<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Charlotte&#039;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share &ndash; Oracle Dispatch</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="BhmoKuGsqdhSWAWLmvoRy1cQ_RBXW_IiVApKP-6xdEQ" />
	<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<!-- BEGIN PRIVY WIDGET CODE -->
	<script type='text/javascript'> var _d_site = _d_site || '122193A3C5B96AADA764ED90'; </script>
	<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->

<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-133171693-1"></script>
	<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133171693-1');
	</script>
	
	<script data-ad-client="ca-pub-8426269789207733" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	
	
	
	
	
	
	
	<script type="text/javascript">

    adroll_adv_id = "SXIJ7CVDFBA4ZEDLHHIFOU";

    adroll_pix_id = "USR5GLIE5JFMTCMGCNNF3K";



    (function () {

        var _onload = function(){

            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}

            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}

            var scr = document.createElement("script");

            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");

            scr.setAttribute('async', 'true');

            scr.type = "text/javascript";

            scr.src = host + "/j/roundtrip.js";

            ((document.getElementsByTagName('head') || [null])[0] ||

                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);

        };

        if (window.addEventListener) {window.addEventListener('load', _onload, false);}

        else {window.attachEvent('onload', _onload)}

    }());

</script>






<script
 type="text/javascript">

  (function() {

    window._pa = window._pa || {};

    // _pa.orderId = "myOrderId";
 // OPTIONAL: attach unique conversion identifier to conversions

    // _pa.revenue = "19.99";
 // OPTIONAL: attach dynamic purchase values to conversions

    // _pa.productId = "myProductId";
 // OPTIONAL: Include product ID for use with dynamic ads

        

    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;

    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/5b42b0c1ee84937eb3000030.js";

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

  })();

</script>
	
	
	
	
	
	
    <link rel="pingback" href="https://oracledispatch.com/xmlrpc.php" />
    <meta property="og:image" content="https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg" /><meta name="author" content="James Hudson">

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charlotte&#039;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share &ndash; Oracle Dispatch" />
<meta property="og:description" content="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF), along with Abacus Health Products, Inc. (OTCQB:ABAHF), a leader in over-the-counter topical products combining active pharmaceutical ingredients with hemp extract, are pleased to announce that they have entered into a definitive arrangement agreement pursuant to which Charlotte&#8217;s Web proposes to acquire all of the issued and outstanding subordinate voting shares &hellip;" />
<meta property="og:url" content="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" />
<meta property="og:site_name" content="Oracle Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/OracleDispatch/" />
<meta property="article:tag" content="CWBHF" />
<meta property="article:section" content="Wall Street Daily" />
<meta property="article:published_time" content="2020-04-27T05:00:14+00:00" />
<meta property="article:modified_time" content="2020-04-27T05:00:17+00:00" />
<meta property="og:updated_time" content="2020-04-27T05:00:17+00:00" />
<meta property="og:image" content="https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg" />
<meta property="og:image:secure_url" content="https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg" />
<meta property="og:image:width" content="413" />
<meta property="og:image:height" content="295" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF), along with Abacus Health Products, Inc. (OTCQB:ABAHF), a leader in over-the-counter topical products combining active pharmaceutical ingredients with hemp extract, are pleased to announce that they have entered into a definitive arrangement agreement pursuant to which Charlotte&#8217;s Web proposes to acquire all of the issued and outstanding subordinate voting shares [&hellip;]" />
<meta name="twitter:title" content="Charlotte&#039;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share &ndash; Oracle Dispatch" />
<meta name="twitter:image" content="https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oracledispatch.com/#website","url":"https://oracledispatch.com/","name":"Oracle Dispatch","description":"Investing, Stock Market and Sector News","potentialAction":{"@type":"SearchAction","target":"https://oracledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/#primaryimage","url":"https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg","width":"413","height":"295"},{"@type":"WebPage","@id":"https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/#webpage","url":"https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/","inLanguage":"en-US","name":"Charlotte&#039;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share &ndash; Oracle Dispatch","isPartOf":{"@id":"https://oracledispatch.com/#website"},"primaryImageOfPage":{"@id":"https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/#primaryimage"},"datePublished":"2020-04-27T05:00:14+00:00","dateModified":"2020-04-27T05:00:17+00:00","author":{"@id":"https://oracledispatch.com/#/schema/person/ea8bb4b0e54f7ff5b295298a7a124f8c"}},{"@type":["Person"],"@id":"https://oracledispatch.com/#/schema/person/ea8bb4b0e54f7ff5b295298a7a124f8c","name":"James Hudson","image":{"@type":"ImageObject","@id":"https://oracledispatch.com/#authorlogo","url":"https://oracledispatch.com/wp-content/wphb-cache/gravatar/c0f/c0f16e3e4c6f4937a480a16a351df424x96.jpg","caption":"James Hudson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Feed" href="https://oracledispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Comments Feed" href="https://oracledispatch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oracledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oracledispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oracledispatch.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://oracledispatch.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://oracledispatch.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://oracledispatch.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://oracledispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oracledispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oracledispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://oracledispatch.com/?p=30586' />
<link rel="alternate" type="application/json+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2020%2F04%2F27%2Fcharlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2020%2F04%2F27%2Fcharlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://oracledispatch.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://oracledispatch.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/oracledispatch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/oracledispatch.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ef7126";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80983033-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-32x32.png" sizes="32x32" />
<link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-180x180.png" />
<meta name="msapplication-TileImage" content="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.snp-theme6 {
    display: none !important;
    height: 100%;
}

.et_bloom .et_bloom_optin_1 .et_bloom_border_solid {
    border-color: #f07128 !important;
    display: block !important;
}
.et_bloom_below_post {
    display: block !important;
}
@media only screen and (max-width : 767px) {
.et_bloom_below_post {
    display: block !important;
}
	.et_bloom .et_bloom_below_post .et_bloom_inline_form{
		display: block !important;
		
	}
	.et_bloom .et_bloom_optin_1 .et_bloom_border_solid{
		display: block !important;
	}
}

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-30586 single-format-standard charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share single_template_7 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OracleDispatchcom-309253916099227/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/oracle_dispatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4"><a href="http://oracledispatch.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li id="menu-item-30223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://oracledispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, April 29, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-107"><a href="http://oracledispatch.com/">Home</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108"><a href="https://oracledispatch.com/about-us/">About Us</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110"><a href="https://oracledispatch.com/our-team/">Our Team</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109"><a href="https://oracledispatch.com/contact-us/">Contact Us</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://oracledispatch.com/">
            <img  data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png"  alt="OracleDispatch.com" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png"  alt="OracleDispatch.com" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png" src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" alt="OracleDispatch.com"/></noscript></noscript>
            <span class="td-visual-hidden">Oracle Dispatch</span>
        </a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://oracledispatch.com/">
			<img  alt="OracleDispatch.com" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" alt="OracleDispatch.com"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://oracledispatch.com/">
		<img  data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png"  alt="OracleDispatch.com" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png"  alt="OracleDispatch.com" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png" src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" alt="OracleDispatch.com"/></noscript></noscript>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://oracledispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://oracledispatch.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-7">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-30586" class="post-30586 post type-post status-publish format-standard has-post-thumbnail hentry category-markets tag-cwbhf" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://oracledispatch.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Wall Street Daily" class="entry-crumb" itemprop="url" href="https://oracledispatch.com/markets/"><span itemprop="title">Wall Street Daily</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share"><meta itemprop="url" content = "https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/">Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://oracledispatch.com/markets/">Wall Street Daily</a></li></ul>
            <header>
                <h1 class="entry-title">Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share</h1>
                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="https://oracledispatch.com/author/jermaine-farmer/">James Hudson</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:00:14+00:00" >April 27, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foracledispatch.com%2F2020%2F04%2F27%2Fcharlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Charlotte%E2%80%99s+Web+Holdings+Inc+%28OTCMKTS%3ACWBHF%29+Soaks+Up+More+Market+Share&url=https%3A%2F%2Foracledispatch.com%2F2020%2F04%2F27%2Fcharlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share%2F&via=oracle_dispatch"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/&amp;media=https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Charlotte%E2%80%99s+Web+Holdings+Inc+%28OTCMKTS%3ACWBHF%29+Soaks+Up+More+Market+Share%20-%20https%3A%2F%2Foracledispatch.com%2F2020%2F04%2F27%2Fcharlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF)</strong>, along with Abacus Health Products, Inc. (OTCQB:ABAHF), a leader in over-the-counter topical products combining active pharmaceutical ingredients with hemp extract, are pleased to announce that they have entered into a definitive arrangement agreement pursuant to which Charlotte&#8217;s Web proposes to acquire all of the issued and outstanding subordinate voting shares of Abacus, after conversion of all outstanding proportionate voting shares of Abacus into Abacus Shares.</p>



<p>According to the release, “Under
the terms of the Arrangement Agreement, shareholders of Abacus (&#8220;Abacus
Shareholders&#8221;) will receive 0.85 of a common share of Charlotte&#8217;s Web
(&#8220;Charlotte&#8217;s Web Share&#8221;) for each Abacus Share held (the
&#8220;Exchange Ratio&#8221;). The Exchange Ratio implies a price per Abacus
Share of C$4.39, representing a premium of 38% based on the 10-day volume
weighted average price (&#8220;VWAP&#8221;) of the Abacus Shares on the Canadian
Securities Exchange (&#8220;CSE&#8221;) and the 10-day VWAP of the Charlotte&#8217;s
Web Shares on the Toronto Stock Exchange (&#8220;TSX&#8221;) as of March 20,
2020, for implied total equity consideration of approximately C$99 million.”</p>



<p>Charlotte&#8217;s Web Holdings Inc
(OTCMKTS:CWBHF) bills itself as a company that develops and distributes
hemp-based cannabidiol (CBD) wellness products. Its products include CBD hemp
oils, capsules, topicals, and pet products that feature CBD hemp oil extracts. </p>



<p>Charlotte&#8217;s Web Holdings, Inc.
sells its products online as well as through distributors, and brick and mortar
retailers. </p>




 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6324812880"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6324812880"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6324812880"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The company was formerly known
as Stanley Brothers Holdings Inc. and changed its name to Charlotte&#8217;s Web
Holdings, Inc. in July 2018. The company was incorporated in 2018 and is
headquartered in Boulder, Colorado.</p>



<p>According to company
materials, “Charlotte&#8217;s Web Holdings, Inc. is the market leader in the
production and distribution of innovative hemp-based cannabidiol
(&#8220;CBD&#8221;) wellness products. Founded by the Stanley Brothers, the
Company&#8217;s premium quality products start with proprietary hemp genetics that
are responsibly manufactured into whole plant hemp extracts naturally
containing a full spectrum of phytocannabinoids, including CBD, terpenes,
flavonoids and other beneficial hemp compounds. Industrial hemp products are
non-intoxicating. Charlotte&#8217;s Web current product categories include tinctures
(liquid products), capsules, topical, as well as pet products. Charlotte&#8217;s Web
hemp-based whole plant extracts are sold through select distributors, brick and
mortar retailers, and online through the Company&#8217;s website.”</p>



<p><strong>Find out when $CWBHF reaches critical levels. Subscribe to
OracleDispatch.com Right Now by entering your Email in the box below.</strong></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://api.wsj.net/api/kaavio/charts/big.chart?nosettings=1&amp;symb=CWBHF&amp;uf=0&amp;type=2&amp;size=2&amp;sid=31672796&amp;style=320&amp;freq=7&amp;entitlementtoken=0c33378313484ba9b46b8e24ded87dd6&amp;time=18&amp;rand=809329375&amp;compidx=aaaaa%3a0&amp;ma=0&amp;maval=9&amp;lf=1&amp;lf2=0&amp;lf3=0&amp;height=335&amp;width=579&amp;mocktick=1" alt="" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://api.wsj.net/api/kaavio/charts/big.chart?nosettings=1&amp;symb=CWBHF&amp;uf=0&amp;type=2&amp;size=2&amp;sid=31672796&amp;style=320&amp;freq=1&amp;entitlementtoken=0c33378313484ba9b46b8e24ded87dd6&amp;time=8&amp;rand=219773258&amp;compidx=aaaaa%3a0&amp;ma=0&amp;maval=9&amp;lf=1&amp;lf2=0&amp;lf3=0&amp;height=335&amp;width=579&amp;mocktick=1" alt="" /></figure></div>



<p>As noted above, CWBHF just announced, along with Abacus Health Products, Inc. (OTCQB:ABAHF), a leader in over-the-counter (&#8220;OTC&#8221;) topical products combining active pharmaceutical ingredients with hemp extract, are pleased to announce that they have entered into a definitive arrangement agreement pursuant to which Charlotte&#8217;s Web proposes to acquire all of the issued and outstanding subordinate voting shares of Abacus, after conversion of all outstanding proportionate voting shares of Abacus into Abacus Shares.</p>



<p>Traders will note 7% piled on
for shareholders of the company during the trailing month. What&#8217;s more, the
stock has seen a growing influx of trading interest, with the stock&#8217;s recent
average trading volume running 14% over the long run average. </p>



<p>&#8220;The complementary strengths
of our relative market positions made this merger a logical strategic
move,&#8221; said Deanie Elsner, Chief Executive Officer of Charlotte&#8217;s Web.
&#8220;With this acquisition we strengthen the business to reflect the evolution
of the category. Because most of Abacus&#8217;s products are positioned in adjacent
categories, our combined distribution reach has limited shelf overlap. Together
we are the most developed CBD company across every channel and segment and
positioned to accelerate our growth and extend our market share.&nbsp; Furthermore, it enables us to drive more
scale production through our vertically integrated infrastructure.&#8221; </p>



<p><strong>Earning a current market cap
value of $283M, CWBHF</strong> has a significant war
chest ($88.9M) of cash on the books, which is balanced by about $38.2M in total
current liabilities. One should also note that debt has been growing over
recent quarters. CWBHF is pulling in trailing 12-month revenues of $125.5M. In
addition, the company is seeing major top-line growth, with y/y quarterly
revenues growing at 6.4%. This is an exciting story, and we look forward to a
follow-up chapter as events transpire.<strong>
Sign-up for continuing coverage on shares of $CWBHF stock, as well as other hot
stock picks, get our free newsletter today and get our next breakout pick!</strong></p>



<p><em>Disclosure: we hold no position in $CWBHF, either long or
short, and we have not been compensated for this article.</em></p>
<div class="post-views post-30586 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">556</span>
			</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8426269789207733" data-ad-slot="6132885974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="snp-fb snp-theme6">
    <div class="snp-subscribe-inner">
	<h2 class="snp-header">Sign Up for our 100% FREE Oracle Dispatch Newsletter</h2>	<div class="snp-form">
	    <form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=35&cid=696689&lid=4375" class="snp-subscribeform snp_subscribeform">
				<fieldset>
		    <div class="snp-field">
			<input type="text" name="data[email]" id="snp_email" placeholder="Your E-mail..." class="snp-field snp-field-email" />		
		    </div>
		    <button type="submit" class="snp-submit">Submit</button>
		</fieldset>
	    </form>
	</div>
	    </div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></noscript></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" data-text="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://oracledispatch.com/2020/04/27/cresco-labs-inc-otcmktscrlbf-has-started-to-point-the-way/">Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://oracledispatch.com/2020/04/27/medipharm-labs-corp-otcmktsmedif-jumps-into-the-branded-products-market/">Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://oracledispatch.com/author/jermaine-farmer/">James Hudson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Hudson"></span><meta itemprop="datePublished" content="2020-04-27T05:00:14+00:00"><meta itemprop="dateModified" content="2020-04-27T05:00:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png"></span><meta itemprop="name" content="Oracle Dispatch"></span><meta itemprop="headline " content="Charlotte&#039;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/wp-content/uploads/2018/09/bull.jpg"><meta itemprop="width" content="413"><meta itemprop="height" content="295"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5ea8e5316946a = new tdBlock();
block_td_uid_5_5ea8e5316946a.id = "td_uid_5_5ea8e5316946a";
block_td_uid_5_5ea8e5316946a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ea8e5316946a_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30586,"live_filter_cur_post_author":"8"}';
block_td_uid_5_5ea8e5316946a.td_column_number = "3";
block_td_uid_5_5ea8e5316946a.block_type = "td_block_related_posts";
block_td_uid_5_5ea8e5316946a.post_count = "3";
block_td_uid_5_5ea8e5316946a.found_posts = "892";
block_td_uid_5_5ea8e5316946a.header_color = "";
block_td_uid_5_5ea8e5316946a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ea8e5316946a.max_num_pages = "298";
tdBlocksArray.push(block_td_uid_5_5ea8e5316946a);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5ea8e5316946a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5ea8e5316946a" ><h4 class="td-related-title"><a id="td_uid_6_5ea8e5316e0c0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ea8e5316946a" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ea8e5316e104" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ea8e5316946a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ea8e5316946a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/trulieve-cannabis-corp-otcmktstcnnf-keeps-ramping-up-and-out/" rel="bookmark" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out"><img width="238" height="178"   alt="" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/escalator-238x178.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/escalator-238x178.jpg" alt="" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/trulieve-cannabis-corp-otcmktstcnnf-keeps-ramping-up-and-out/" rel="bookmark" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out">Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/curaleaf-holdings-inc-otcmktscurlf-looks-to-point-higher/" rel="bookmark" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher"><img width="238" height="178"   alt="" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher" data-src="https://oracledispatch.com/wp-content/uploads/2019/08/weathervane2-238x178.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/08/weathervane2-238x178.jpg" alt="" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/curaleaf-holdings-inc-otcmktscurlf-looks-to-point-higher/" rel="bookmark" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher">Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/acreage-holdings-inc-otcmktsacrgf-battles-for-respect/" rel="bookmark" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect"><img width="238" height="178"   alt="" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/braddock-238x178.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/04/braddock-238x178.jpg" alt="" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/acreage-holdings-inc-otcmktsacrgf-battles-for-respect/" rel="bookmark" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect">Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ea8e5316946a" data-td_block_id="td_uid_5_5ea8e5316946a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ea8e5316946a" data-td_block_id="td_uid_5_5ea8e5316946a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://oracledispatch.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=240&cid=696689&lid=4375"></script></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://m1finance.8bxp97.net/c/2085373/721137/10646" id="721137"><img src="//a.impactradius-go.com/display-ad/10646-721137" border="0" alt="Smarter Investing: M1Finance.com" width="300" height="250"/></a><img height="0" width="0" src="//imp.pxf.io/i/2085373/721137/10646" style="position:absolute;visibility:hidden;" border="0" /></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ea8e53171e42_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5ea8e53171e42" ><script>var block_td_uid_8_5ea8e53171e42 = new tdBlock();
block_td_uid_8_5ea8e53171e42.id = "td_uid_8_5ea8e53171e42";
block_td_uid_8_5ea8e53171e42.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5ea8e53171e42_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ea8e53171e42.td_column_number = "1";
block_td_uid_8_5ea8e53171e42.block_type = "td_block_7";
block_td_uid_8_5ea8e53171e42.post_count = "10";
block_td_uid_8_5ea8e53171e42.found_posts = "3839";
block_td_uid_8_5ea8e53171e42.header_color = "#";
block_td_uid_8_5ea8e53171e42.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ea8e53171e42.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_8_5ea8e53171e42);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_8_5ea8e53171e42 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/cytodyn-inc-otcmktscydy-takes-a-big-step/" rel="bookmark" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step"><img width="100" height="75"   alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/cytodyn-inc-otcmktscydy-takes-a-big-step/" rel="bookmark" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step">CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T06:25:28+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/green-thumb-industries-inc-otcmktsgtbif-continues-to-drive-the-expansion-case/" rel="bookmark" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case"><img width="100" height="75"   alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/green-thumb-industries-inc-otcmktsgtbif-continues-to-drive-the-expansion-case/" rel="bookmark" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case">Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T06:14:05+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/harvest-health-recreation-inc-otcmktshrvsf-lagging-but-advancing-the-narrative/" rel="bookmark" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative"><img width="100" height="75"   alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/harvest-health-recreation-inc-otcmktshrvsf-lagging-but-advancing-the-narrative/" rel="bookmark" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative">Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:57:41+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/planet-13-holdings-inc-otcmktsplnhf-makes-an-interesting-move/" rel="bookmark" title="Planet 13 Holdings Inc (OTCMKTS:PLNHF) Makes an Interesting Move"><img width="100" height="75"   alt="" title="Planet 13 Holdings Inc (OTCMKTS:PLNHF) Makes an Interesting Move" data-src="https://oracledispatch.com/wp-content/uploads/2018/06/chess-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2018/06/chess-100x75.jpg" alt="" title="Planet 13 Holdings Inc (OTCMKTS:PLNHF) Makes an Interesting Move"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/planet-13-holdings-inc-otcmktsplnhf-makes-an-interesting-move/" rel="bookmark" title="Planet 13 Holdings Inc (OTCMKTS:PLNHF) Makes an Interesting Move">Planet 13 Holdings Inc (OTCMKTS:PLNHF) Makes an Interesting Move</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:50:57+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/trulieve-cannabis-corp-otcmktstcnnf-keeps-ramping-up-and-out/" rel="bookmark" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out"><img width="100" height="75"   alt="" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/escalator-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/escalator-100x75.jpg" alt="" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/trulieve-cannabis-corp-otcmktstcnnf-keeps-ramping-up-and-out/" rel="bookmark" title="Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out">Trulieve Cannabis Corp (OTCMKTS:TCNNF) Keeps Ramping Up and Out</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:26:05+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/curaleaf-holdings-inc-otcmktscurlf-looks-to-point-higher/" rel="bookmark" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher"><img width="100" height="75"   alt="" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher" data-src="https://oracledispatch.com/wp-content/uploads/2019/08/weathervane2-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/08/weathervane2-100x75.jpg" alt="" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/curaleaf-holdings-inc-otcmktscurlf-looks-to-point-higher/" rel="bookmark" title="Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher">Curaleaf Holdings Inc (OTCMKTS:CURLF) Looks to Point Higher</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:16:20+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/acreage-holdings-inc-otcmktsacrgf-battles-for-respect/" rel="bookmark" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect"><img width="100" height="75"   alt="" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/braddock-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/04/braddock-100x75.jpg" alt="" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/acreage-holdings-inc-otcmktsacrgf-battles-for-respect/" rel="bookmark" title="Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect">Acreage Holdings Inc (OTCMKTS:ACRGF) Battles for Respect</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:07:29+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/medipharm-labs-corp-otcmktsmedif-jumps-into-the-branded-products-market/" rel="bookmark" title="Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market"><img width="100" height="75"   alt="" title="Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market" data-src="https://oracledispatch.com/wp-content/uploads/2020/04/money-100x75.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2020/04/money-100x75.png" alt="" title="Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/medipharm-labs-corp-otcmktsmedif-jumps-into-the-branded-products-market/" rel="bookmark" title="Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market">Medipharm Labs Corp (OTCMKTS:MEDIF) Jumps Into the Branded Products Market</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:04:10+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" rel="bookmark" title="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share"><img width="100" height="75"   alt="" title="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share" data-src="https://oracledispatch.com/wp-content/uploads/2018/09/bull-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2018/09/bull-100x75.jpg" alt="" title="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share/" rel="bookmark" title="Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share">Charlotte&#8217;s Web Holdings Inc (OTCMKTS:CWBHF) Soaks Up More Market Share</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:00:14+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/cresco-labs-inc-otcmktscrlbf-has-started-to-point-the-way/" rel="bookmark" title="Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way"><img width="100" height="75"   alt="OGI" title="Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way" data-src="https://oracledispatch.com/wp-content/uploads/2020/03/atr-300x169-1-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2020/03/atr-300x169-1-100x75.jpg" alt="OGI" title="Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/cresco-labs-inc-otcmktscrlbf-has-started-to-point-the-way/" rel="bookmark" title="Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way">Cresco Labs Inc (OTCMKTS:CRLBF) Has Started to Point the Way</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T04:53:55+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oracle Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8426269789207733"
     data-ad-slot="6982933212"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://oracledispatch.com/"><img   data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png" alt="OracleDispatch.com" title="" data-src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://oracledispatch.com/wp-content/uploads/2019/07/logo_small.png" data-retina="https://oracledispatch.com/wp-content/uploads/2019/07/logo_v3_hex_E1523D-1-e1564015170503.png" alt="OracleDispatch.com" title=""/></noscript></a></div><div class="footer-text-wrap">Welcome to the Oracle Dispatch, a free online newspaper packed with exclusive content, news, articles and much more!

Each day you’ll receive the latest business and industry news, financial analysis and much more. 
All this, and it’s free.

Join the thousands of Oracle Dispatch users who are already with us!

If you have any questions please visit contacts page.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OracleDispatchcom-309253916099227/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/oracle_dispatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5ea8e53183c99_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5ea8e53183c99" ><script>var block_td_uid_10_5ea8e53183c99 = new tdBlock();
block_td_uid_10_5ea8e53183c99.id = "td_uid_10_5ea8e53183c99";
block_td_uid_10_5ea8e53183c99.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5ea8e53183c99_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ea8e53183c99.td_column_number = "1";
block_td_uid_10_5ea8e53183c99.block_type = "td_block_7";
block_td_uid_10_5ea8e53183c99.post_count = "3";
block_td_uid_10_5ea8e53183c99.found_posts = "3839";
block_td_uid_10_5ea8e53183c99.header_color = "#";
block_td_uid_10_5ea8e53183c99.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ea8e53183c99.max_num_pages = "1280";
tdBlocksArray.push(block_td_uid_10_5ea8e53183c99);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_10_5ea8e53183c99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/cytodyn-inc-otcmktscydy-takes-a-big-step/" rel="bookmark" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step"><img width="100" height="75"   alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step" data-src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/04/amis-100x75.jpg" alt="$MMNFF" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/cytodyn-inc-otcmktscydy-takes-a-big-step/" rel="bookmark" title="CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step">CytoDyn Inc (OTCMKTS:CYDY) Takes a Big Step</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T06:25:28+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/green-thumb-industries-inc-otcmktsgtbif-continues-to-drive-the-expansion-case/" rel="bookmark" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case"><img width="100" height="75"   alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/wild-100x75.jpg" alt="TRST" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/green-thumb-industries-inc-otcmktsgtbif-continues-to-drive-the-expansion-case/" rel="bookmark" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case">Green Thumb Industries Inc (OTCMKTS:GTBIF) Continues to Drive the Expansion Case</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T06:14:05+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/04/27/harvest-health-recreation-inc-otcmktshrvsf-lagging-but-advancing-the-narrative/" rel="bookmark" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative"><img width="100" height="75"   alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75"   alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative" data-src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://oracledispatch.com/wp-content/uploads/2019/05/puzzlepiece-100x75.jpg" alt="" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative"/></noscript></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/04/27/harvest-health-recreation-inc-otcmktshrvsf-lagging-but-advancing-the-narrative/" rel="bookmark" title="Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative">Harvest Health &amp; Recreation Inc (OTCMKTS:HRVSF) Lagging But Advancing the Narrative</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T05:57:41+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_nav_menu"><div class="block-title"><span>CATEGORIES</span></div><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://oracledispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
</ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=orcaledispatch.com&hl=en"><img  data-src="http://oracledispatch.com/wp-content/uploads/2017/07/google-play-badge.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://oracledispatch.com/wp-content/uploads/2017/07/google-play-badge.png"></noscript></a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - Oracle Dispatch. All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a475fe00538550008fa04a00ba64aa00bc6bc000a7deab00f62a5b00b2979300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://oracledispatch.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        
        uid: 5ea8e5318ca4d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.snp-theme6 {
    display: none !important;
    height: 100%;
}

.home .td-page-header.td-pb-padding-side {
    display: none;
}
span.td-cat-no {
    display: none;
}

.post-views {
    color: #fe6501;
}
.post-id-2201 .amp-ad-wrapper.amp_ad_1.ampforwp-incontent-custom-banner.ampforwp-incontent-ad2 {
    display: none !important;
}
.amp-single-page .amp-ad-wrapper {
    display: none !important;
}

.et_bloom .et_bloom_optin_1 .et_bloom_border_solid {
    border-color: #f07128 !important;
    display: block !important;
}
.et_bloom_below_post {
    display: block !important;
}
@media only screen and (max-width : 767px) {
.et_bloom_below_post {
    display: block !important;
}
	.et_bloom .et_bloom_below_post .et_bloom_inline_form{
		display: block !important;
		
	}
	.et_bloom .et_bloom_optin_1 .et_bloom_border_solid{
		display: block !important;
	}
}


li.menu-item.menu-item-type-post_type.menu-item-object-page.td-menu-item.td-normal-menu.menu-item-30223 {
    margin: 0px 22px;
    float: right;
    background-color: #e1523d !important;
    color: white !important;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.et_bloom_below_post {
    display: block !important;
}
	.et_bloom .et_bloom_below_post .et_bloom_inline_form{
		display: block !important;
		
	}
	.et_bloom .et_bloom_optin_1 .et_bloom_border_solid{
		display: block !important;
	}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.et_bloom_below_post {
    display: block !important;
}
	.et_bloom .et_bloom_below_post .et_bloom_inline_form{
		display: block !important;
		
	}
	.et_bloom .et_bloom_optin_1 .et_bloom_border_solid{
		display: block !important;
	}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/oracledispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.26.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/oracledispatch.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/2020\/04\/27\/charlottes-web-holdings-inc-otcmktscwbhf-soaks-up-more-market-share\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.26.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.0'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://oracledispatch.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://oracledispatch.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div class="snp-root">
				<div id="snppopup-welcome" class="snp-pop-4920 snppopup"><div class="snp-fb snp-bar4 snp-pos-bottom snp-ani-slide">
    <div class="snp-container">
	<div class="snp-top">
	    <div class="snp-image">
		<img  alt="" data-src="http://oracledispatch.com/wp-content/uploads/2016/09/Explosive_pick_coming.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://oracledispatch.com/wp-content/uploads/2016/09/Explosive_pick_coming.png" alt="" /></noscript> 
	    </div>
	    <div class="snp-main">
		<p>Sign up for our 100% FREE Oracle Dispatch Newsletter</p> 
		<form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=35&cid=696689&lid=4375" class="snp-form snp-clearfix snp-subscribeform snp_subscribeform">
		    		    		    <div class="snp-field snp-mail">
			<input type="email" name="data[email]" id="snp_email" placeholder="" class="snp-field-email" placeholder="ENTER YOUR EMAIL HERE"/>
		    </div>		
		    <button type="submit" class="snp-btn snp-btnc snp-submit">Subscribe Now!</button>
		</form>
	    </div>
	</div>
	<div class="snp-policy">
	<p class="snp-lock">Privacy Policy. we will never share your email with anyone.</p>	</div>
    </div>
</div></body>
</html>