<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News | Oracle Dispatch</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://oracledispatch.com/xmlrpc.php" />
    <script>var et_site_url='https://oracledispatch.com';var et_post_id='53751';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f172eb414feb5c8bf4c4c3e/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Feed" href="https://oracledispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Comments Feed" href="https://oracledispatch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oracledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oracledispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oracledispatch.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://oracledispatch.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://oracledispatch.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://oracledispatch.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://oracledispatch.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://oracledispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oracledispatch.com/wp-json/wp/v2/posts/53751" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oracledispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oracledispatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Critical Update: HUMBLE; Tesoro Enterprises, Inc. (OTCMKTS:TSNP)' href='https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/' />
<link rel='next' title='Optec International Inc (OTCMKTS:OPTI) Regains Momentum and Shares Soar' href='https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/" />
<link rel='shortlink' href='https://oracledispatch.com/?p=53751' />
<link rel="alternate" type="application/json+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_5 .et_bloom_form_content { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_fields i { color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_border_solid { border-color: #353637 !important } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 strong { font-family: "Coming Soon", cursive; }.et_bloom .et_bloom_optin_5 .et_bloom_form_container p, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form button span { font-family: "Lato", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eead660dc2","wpRestUrl":"https:\/\/oracledispatch.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/oracledispatch.com\/wp-admin\/","wpRestNonce":"eead660dc2","wpRestUrl":"https:\/\/oracledispatch.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-133171693-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133171693-1');
</script><link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-32x32.png" sizes="32x32" />
<link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-180x180.png" />
<meta name="msapplication-TileImage" content="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff6b02;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff6b02;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff6b02;
                }
                .tdm-btn-style1 {
					background-color: #ff6b02;
				}
				.tdm-btn-style2:before {
				    border-color: #ff6b02;
				}
				.tdm-btn-style2 {
				    color: #ff6b02;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff6b02;
                    -moz-box-shadow: 0 2px 16px #ff6b02;
                    box-shadow: 0 2px 16px #ff6b02;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff6b02;
                    -moz-box-shadow: 0 4px 26px #ff6b02;
                    box-shadow: 0 4px 26px #ff6b02;
				}
</style>

	<style id="tdw-css-placeholder">.et_bloom .et_bloom_form_container .et_bloom_form_content {
  padding: 15px 15px !important;
}
.et_bloom .et_bloom_bottom_stacked p.et_bloom_popup_input {
  width: 68% !important;
  margin-bottom: 10px;
  padding-right: 0;
  float: left;
}
.et_bloom .et_bloom_bottom_stacked button.et_bloom_submit_subscription {
  width: 32% !important;
  height: 39px;
}
.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header {
  background-color: #f2f2f2 !important;
}
.et_bloom .et_bloom_form_header img,
.et_bloom .et_bloom_form_header .et_bloom_form_text {
  padding: 0px !important;
}
.et_bloom .et_bloom_widget_content .et_bloom_form_header {
  padding: 10px 5px !important;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53751 single-format-standard td-standard-pack et_bloom american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news global-block-template-1 tdb_template_43209 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4"><a href="https://oracledispatch.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li id="menu-item-30223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
<li id="menu-item-36103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://oracledispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_e0e" class="tdc-zone"><div class="tdc_zone tdi_2_a82  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_a82{
                    min-height: 0;
                }.tdi_2_a82 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_a82:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_a82:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_e0e_rand_style td-element-style" ></div><div id="tdi_3_209" class="tdc-row"><div class="vc_row tdi_4_522  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_522{
                    min-height: 0;
                }.tdi_4_522,
				.tdi_4_522 .tdc-columns{
				    display: block;
				}.tdi_4_522 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_99f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_99f{
                    vertical-align: baseline;
                }.tdi_6_99f .wpb_wrapper,
				.tdi_6_99f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_99f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_99f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_652 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_652" >
<style>
/* custom css */
.tdi_7_652{
                    display: inline-block;
                }.tdi_7_652 .tdb-logo-a,
                .tdi_7_652 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_652 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_652 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_652 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_652 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_652 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_652 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_652 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_652 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_9fb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_9fb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_9fb{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_9fb{
                    float: right;
                    clear: none;
                }.tdi_8_9fb .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_9fb .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_9fb .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_695 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_695" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_695{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_695{
                    float: right;
                    clear: none;
                }.tdi_9_695 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_695 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_695 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_be6" class="tdc-zone"><div class="tdc_zone tdi_11_2ef  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_2ef{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_2ef:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_2ef:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_bd2" class="tdc-row"><div class="vc_row tdi_13_bee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_bee{
                    min-height: 0;
                }.tdi_13_bee > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_bee,
				.tdi_13_bee .tdc-columns{
				    display: block;
				}.tdi_13_bee .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_bd2_rand_style td-element-style" ></div><div class="vc_column tdi_15_6b3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_6b3{
                    vertical-align: baseline;
                }.tdi_15_6b3 .wpb_wrapper,
				.tdi_15_6b3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_6b3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_6b3 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_15f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_15f" >
<style>
/* custom css */
.tdi_16_15f{
                    display: inline-block;
                }.tdi_16_15f .tdb-logo-a,
                .tdi_16_15f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_15f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_15f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_15f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_15f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_15f .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_15f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_15f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_15f .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_a2a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_a2a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_a2a{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_a2a{
                    float: right;
                    clear: none;
                }.tdi_17_a2a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_a2a .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_a2a .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_625 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_625" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_625{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_625{
                    float: right;
                    clear: none;
                }.tdi_18_625 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_625 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_625 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_93c" class="tdc-zone"><div class="tdc_zone tdi_20_856  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_856{
                    min-height: 0;
                }.tdi_20_856 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_93c_rand_style td-element-style" ></div><div id="tdi_21_5fe" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_593  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_593{
                    min-height: 0;
                }.tdi_22_593 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_593,
				.tdi_22_593 .tdc-columns{
				    display: block;
				}.tdi_22_593 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_593 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_593 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_593{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_593 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_5fe_rand_style td-element-style" ></div><div class="vc_column tdi_24_443  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_443{
                    vertical-align: baseline;
                }.tdi_24_443 .wpb_wrapper,
				.tdi_24_443 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_443 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_443 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_153 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_153"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_153{
                    display: inline-block;
                }.tdi_25_153 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_153 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_153 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_153 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_153 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_153 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_153 .tdb-horiz-menu > li:hover > a{
                    color: #ff6b02;
                }.tdi_25_153 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_153 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_153 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_153 .tdb-horiz-menu ul li:hover > a{
                    color: #ff6b02;
                }.tdi_25_153 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_153 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_153 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_153 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://oracledispatch.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://oracledispatch.com/our-team/"><div class="tdb-menu-item-text">Our Team</div></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://oracledispatch.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_55d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_55d" >
<style>
/* custom css */
.tdi_26_55d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_55d .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_55d .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_55d .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_55d .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_55d .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_55d .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_55d .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_55d .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_623" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_663  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_663{
                    min-height: 0;
                }.tdi_28_663,
				.tdi_28_663 .tdc-columns{
				    display: block;
				}.tdi_28_663 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_663 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_663 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_663.tdc-row-content-vert-center,
                    .tdi_28_663.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_663.tdc-row-content-vert-bottom,
                    .tdi_28_663.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_663.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_663.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_663{
margin-top:30px !important;
}

.tdi_28_663 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_f6e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_f6e{
                    vertical-align: baseline;
                }.tdi_30_f6e .wpb_wrapper,
				.tdi_30_f6e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_f6e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_f6e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_e95 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_e95" >
<style>
/* custom css */
.tdi_31_e95{
                    display: inline-block;
                }.tdi_31_e95 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_e95 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_e95 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_e95 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_e95 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_e95 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_e95 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons mist-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">53.3</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_2f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_2f5{
                    vertical-align: baseline;
                }.tdi_33_2f5 .wpb_wrapper,
				.tdi_33_2f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_2f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_2f5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_0f0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_0f0" >
<style>

/* inline tdc_css att */

.tdi_34_0f0{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_0f0{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_0f0 .tdb-logo-a,
                .tdi_34_0f0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_0f0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_0f0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_0f0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_0f0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_0f0 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_0f0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_0f0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_0f0 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_0f0 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_881 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_881" >
<style>
/* custom css */
.tdi_35_881 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_881 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_881 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_881 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, December 25, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_651  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_651{
                    vertical-align: baseline;
                }.tdi_37_651 .wpb_wrapper,
				.tdi_37_651 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_651 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_651 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_651{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_579 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_579" >
<style>

/* inline tdc_css att */

.tdi_38_579{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_262 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_262 .tdm-social-item i.td-icon-twitter,
				.tdi_39_262 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_262 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_262 .tdm-social-item i.td-icon-blogger,
				.tdi_39_262 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_262 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_262 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_262 .tdm-social-item i,
				.tds-team-member2 .tdi_39_262.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_262 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_262.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39_262 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_262"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_7c9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_7c9" >
<style>

/* inline tdc_css att */

.tdi_40_7c9{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_7c9{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://oracledispatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_f5e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_ef6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_ef6{
                    min-height: 0;
                }.tdi_42_ef6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_ef6,
				.tdi_42_ef6 .tdc-columns{
				    display: block;
				}.tdi_42_ef6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44_fe5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_fe5{
                    vertical-align: baseline;
                }.tdi_44_fe5 .wpb_wrapper,
				.tdi_44_fe5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_fe5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_fe5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_699  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_699{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_22f tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_22f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_22f{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_22f .td_block_inner{
                    text-align: center;
                }.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more{
                    padding: 0 24px;
                }.tdi_47_22f .tdb-menu > li .tdb-menu-sep,
                .tdi_47_22f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_22f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_22f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_22f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more,
                .tdi_47_22f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_22f .tdb-normal-menu > ul,
                .tdi_47_22f .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_22f .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_22f .tdb-menu .tdb-normal-menu ul,
                .tdi_47_22f .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_22f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_22f .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_22f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_22f .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_22f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_22f .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_22f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_22f .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_22f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_22f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more,
                .tdi_47_22f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_22f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_22f .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_22f .tdb-menu > li > a,
                .tdi_47_22f .td-subcat-more,
                .tdi_47_22f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_22f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_22f .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_22f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_22f .tdb-menu > li.current-menu-item > a,
				.tdi_47_22f .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_22f .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_22f .tdb-menu > li:hover > a,
				.tdi_47_22f .tdb-menu > li.tdb-hover > a,
				.tdi_47_22f .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff6b02;
				}.tdi_47_22f .tdb-menu > li > a:after,
				.tdi_47_22f .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_22f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_22f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_22f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_22f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_22f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_22f .td-pulldown-filter-list li:hover a{
					color: #ff6b02;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_22f class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/"><div class="tdb-menu-item-text">Investing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/"><div class="tdb-menu-item-text">Sector News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/"><div class="tdb-menu-item-text">Wall Street Daily</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50_596" class="tdc-zone"><div class="tdc_zone tdi_51_e04  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51_e04{
                    min-height: 0;
                }.tdi_51_e04 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_50_596_rand_style td-element-style" ></div><div id="tdi_52_36d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_53_620  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_620{
                    min-height: 0;
                }.tdi_53_620:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_53_620,
				.tdi_53_620 .tdc-columns{
				    display: block;
				}.tdi_53_620 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55_69c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_69c{
                    vertical-align: baseline;
                }.tdi_55_69c .wpb_wrapper,
				.tdi_55_69c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_69c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_69c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56_336 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_336" >
<style>

/* inline tdc_css att */

.tdi_56_336{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_56_336{
                    display: inline-block;
                }.tdi_56_336 .tdb-logo-a,
                .tdi_56_336 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_56_336 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56_336 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56_336 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56_336 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_56_336 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_56_336 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_56_336 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_57_25e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_25e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_25e{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_25e{
                    display: inline-block;
                }.tdi_57_25e .td_block_inner{
                    text-align: center;
                }.tdi_57_25e .tdb-menu > li .tdb-menu-sep,
                .tdi_57_25e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_57_25e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_25e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_57_25e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57_25e .tdb-menu > li > a,
                .tdi_57_25e .td-subcat-more,
                .tdi_57_25e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_25e .tdb-normal-menu > ul,
                .tdi_57_25e .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_57_25e .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_57_25e .tdb-menu .tdb-normal-menu ul,
                .tdi_57_25e .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_57_25e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_25e .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_57_25e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_57_25e .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_57_25e:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57_25e .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_57_25e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_57_25e .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_25e .tdb-menu > li > a,
                .tdi_57_25e .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_25e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_25e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_57_25e .tdb-menu > li > a,
                .tdi_57_25e .td-subcat-more,
                .tdi_57_25e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_25e .tdb-menu > li > a,
                .tdi_57_25e .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_25e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_25e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_57_25e .tdb-menu > li > a,
                .tdi_57_25e .td-subcat-more,
                .tdi_57_25e .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_25e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_25e .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_57_25e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_57_25e .tdb-menu > li.current-menu-item > a,
				.tdi_57_25e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_57_25e .tdb-menu > li.current-category-ancestor > a,
				.tdi_57_25e .tdb-menu > li:hover > a,
				.tdi_57_25e .tdb-menu > li.tdb-hover > a,
				.tdi_57_25e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff6b02;
				}.tdi_57_25e .tdb-menu > li > a:after,
				.tdi_57_25e .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_57_25e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_25e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_25e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_25e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_25e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_25e .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_57_25e class="td_block_inner td-fix-index"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/"><div class="tdb-menu-item-text">Investing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/"><div class="tdb-menu-item-text">Sector News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/"><div class="tdb-menu-item-text">Wall Street Daily</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="53751" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-43209"
                    class="post-43209 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_e97" class="tdc-zone"><div class="tdc_zone tdi_61_326  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_326{
                    min-height: 0;
                }
</style><div id="tdi_62_e6e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_4e0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_4e0{
                    min-height: 0;
                }.tdi_63_4e0,
				.tdi_63_4e0 .tdc-columns{
				    display: block;
				}.tdi_63_4e0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63_4e0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63_4e0 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_4e0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_4e0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_4e0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_4e0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_4e0{
margin-top:40px !important;
}

.tdi_63_4e0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_4e0{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_4e0{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_4e0{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_65_926  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_926{
                    vertical-align: baseline;
                }.tdi_65_926 .wpb_wrapper,
				.tdi_65_926 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_926 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_926 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_926{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_926{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_926{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_926{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_66_46e td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_66_46e" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_46e{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_46e{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_46e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_46e .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_66_46e .tdb-cat-bg{
					border-width: 1px;
				}.tdi_66_46e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66_46e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66_46e{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://oracledispatch.com/finance/" ><span class="tdb-cat-bg"></span>Investing</a></div></div><div class="td_block_wrap tdb_title tdi_67_628 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_628" >
<style>

/* inline tdc_css att */

.tdi_67_628{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_628{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_628 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_628 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_628{
					text-align: left;
				}.tdi_67_628 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_628 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_628 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_628 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_628 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_f92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_f92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_f92,
				.tdi_70_f92 .tdc-inner-columns{
				    display: block;
				}.tdi_70_f92 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_f92 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_f92 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_9e6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_9e6{
                    vertical-align: baseline;
                }.tdi_72_9e6 .wpb_wrapper,
				.tdi_72_9e6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_9e6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72_9e6{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_9e6{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_e69 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_e69" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_e69{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_e69{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_e69{
                    display: inline-block;
                }.tdi_73_e69 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_e69 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_73_e69 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_e69 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_62c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_62c" >
<style>

/* inline tdc_css att */

.tdi_74_62c{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74_62c{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_74_62c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-25T17:12:53+00:00">December 25, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_75_f62 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_f62" >
<style>

/* inline tdc_css att */

.tdi_75_f62{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_f62{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_75_f62 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_75_f62 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_76_e6b td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_e6b" >
<style>

/* inline tdc_css att */

.tdi_76_e6b{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_76_e6b{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_76_e6b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-53751">100</span></div></div></div></div></div><div class="vc_column_inner tdi_78_399  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_399{
                    vertical-align: baseline;
                }.tdi_78_399 .wpb_wrapper,
				.tdi_78_399 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_399 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_399{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_79_b06 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_b06" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_b06{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_b06{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_b06{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_b06 .td-post-sharing,
				.tdi_79_b06 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_79_b06" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News&url=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F&via=Oracle+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/&amp;media=https://oracledispatch.com/wp-content/uploads/2020/12/amaz.jpg&description=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News %0A%0A https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_b06">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_80_c09 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_c09" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_c09{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_c09 .td-audio-player{
                    font-size: 12px;
                }.tdi_80_c09 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_80_c09:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="371" 
                                        height="167" 
                                        class="entry-thumb" 
                                        src="https://oracledispatch.com/wp-content/uploads/2020/12/amaz.jpg" srcset="https://oracledispatch.com/wp-content/uploads/2020/12/amaz.jpg 371w, https://oracledispatch.com/wp-content/uploads/2020/12/amaz-300x135.jpg 300w, https://oracledispatch.com/wp-content/uploads/2020/12/amaz-150x68.jpg 150w" sizes="(max-width: 371px) 100vw, 371px" 
                                        alt="ERBB stock" 
                                        title="ERBB stock price"
                                    />
                                    </div></div><div class="vc_row_inner tdi_82_e3e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_e3e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_e3e,
				.tdi_82_e3e .tdc-inner-columns{
				    display: block;
				}.tdi_82_e3e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_e3e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_82_e3e .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_82_e3e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_e3e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_82_e3e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_e3e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_84_462  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_462{
                    vertical-align: baseline;
                }.tdi_84_462 .wpb_wrapper,
				.tdi_84_462 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_462 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_462{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_462{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_85_225 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_85_225" >
<style>
.td-theme-wrap .tdi_85_225 .td-block-title > *,
            .td-theme-wrap .tdi_85_225 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_85_225 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_85_225 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_85_225 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_85_225 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_225 .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_85_225 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_85_225 .td_quote_on_blocks,
            .td-theme-wrap .tdi_85_225 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_85_225 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_85_225 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_85_225 .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_225 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_85_225 .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_225 .td-read-more a,
            .td-theme-wrap .tdi_85_225 .td-weather-information:before,
            .td-theme-wrap .tdi_85_225 .td-weather-week:before,
            .td-theme-wrap .tdi_85_225 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_85_225 .td-post-category,
            .td-theme-wrap .tdi_85_225 .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_85_225{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_225{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_225 .td-block-title a,
				.tdi_85_225 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_225 .td-block-title a,
				.tdi_85_225 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_225 .td-block-title a,
				.tdi_85_225 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_86_229 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_86_229" >
<style>

/* inline tdc_css att */

.tdi_86_229{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_229{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_229{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_86_229 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/15/is-hertz-global-holdings-inc-otcmktshtzgq-on-the-mend/" rel="bookmark" class="td-image-wrap " title="Is Hertz Global Holdings Inc (OTCMKTS:HTZGQ) on the Mend?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/12/hertz.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/15/is-hertz-global-holdings-inc-otcmktshtzgq-on-the-mend/" rel="bookmark" title="Is Hertz Global Holdings Inc (OTCMKTS:HTZGQ) on the Mend?">Is Hertz Global Holdings Inc (OTCMKTS:HTZGQ) on the Mend?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T15:36:39+00:00" >December 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/15/is-hertz-global-holdings-inc-otcmktshtzgq-on-the-mend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It is a well-known fact that car rental company Hertz Global Holdings Inc (OTCMKTS:HTZGQ) has been in a lot of trouble for...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/15/is-hertz-global-holdings-inc-otcmktshtzgq-on-the-mend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/11/cbd-of-denver-otcmktscbdd-continues-boost-the-bottom-line/" rel="bookmark" class="td-image-wrap " title="CBD of Denver (OTCMKTS:CBDD) Continues Boost the Bottom Line" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/12/horse9-324x200.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/11/cbd-of-denver-otcmktscbdd-continues-boost-the-bottom-line/" rel="bookmark" title="CBD of Denver (OTCMKTS:CBDD) Continues Boost the Bottom Line">CBD of Denver (OTCMKTS:CBDD) Continues Boost the Bottom Line</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T13:43:40+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/11/cbd-of-denver-otcmktscbdd-continues-boost-the-bottom-line/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
CBD of Denver (OTCMKTS:CBDD) is one of the CBD stocks to have made a startling move in recent sessions. The company is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/11/cbd-of-denver-otcmktscbdd-continues-boost-the-bottom-line/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/09/tesoro-enterprises-inc-otcmktstsnp-continues-to-outperform-the-market/" rel="bookmark" class="td-image-wrap " title="Tesoro Enterprises, Inc. (OTCMKTS:TSNP) Continues to Outperform the Market" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/horse1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/09/tesoro-enterprises-inc-otcmktstsnp-continues-to-outperform-the-market/" rel="bookmark" title="Tesoro Enterprises, Inc. (OTCMKTS:TSNP) Continues to Outperform the Market">Tesoro Enterprises, Inc. (OTCMKTS:TSNP) Continues to Outperform the Market</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-09T13:32:54+00:00" >December 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/09/tesoro-enterprises-inc-otcmktstsnp-continues-to-outperform-the-market/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Over the course of the past month or so, many stocks have managed to reach record highs. One of the more eye-catching...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/09/tesoro-enterprises-inc-otcmktstsnp-continues-to-outperform-the-market/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/09/high-flying-cbd-of-denver-inc-otcmktscbdd-hits-a-speed-bump/" rel="bookmark" class="td-image-wrap " title="High Flying CBD of Denver, Inc. (OTCMKTS:CBDD) Hits a Speed Bump" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2019/10/DeathSpiral.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/09/high-flying-cbd-of-denver-inc-otcmktscbdd-hits-a-speed-bump/" rel="bookmark" title="High Flying CBD of Denver, Inc. (OTCMKTS:CBDD) Hits a Speed Bump">High Flying CBD of Denver, Inc. (OTCMKTS:CBDD) Hits a Speed Bump</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-09T00:24:19+00:00" >December 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/09/high-flying-cbd-of-denver-inc-otcmktscbdd-hits-a-speed-bump/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The cannabis sector has had its ups and downs in recent times; however, some companies have seen their stocks perform well on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/09/high-flying-cbd-of-denver-inc-otcmktscbdd-hits-a-speed-bump/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_87_fe2 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_fe2" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_87_fe2 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_87_fe2{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_87_fe2 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_87_fe2 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_87_fe2 .tdb-block-inner{
                    text-align: center;
                }.tdi_87_fe2 .avatar,
                .tdi_87_fe2 .tdb-author-photo:before,
                .tdi_87_fe2 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_87_fe2 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_87_fe2 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_87_fe2 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_87_fe2 .tdb-social-item i.td-icon-twitter,
				.tdi_87_fe2 .tdb-social-item i.td-icon-linkedin,
				.tdi_87_fe2 .tdb-social-item i.td-icon-pinterest,
				.tdi_87_fe2 .tdb-social-item i.td-icon-blogger,
				.tdi_87_fe2 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_87_fe2 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_87_fe2 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_87_fe2 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_87_fe2 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_87_fe2 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_87_fe2 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_fe2{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_87_fe2 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_87_fe2 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_fe2{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_87_fe2 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_fe2{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://oracledispatch.com/author/tony-cross/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/59f3757873cc78ca772967f0a701e110?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59f3757873cc78ca772967f0a701e110?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://oracledispatch.com/author/tony-cross/" class="tdb-author-name">Tony Cross</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_89_1e6  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_1e6{
                    vertical-align: baseline;
                }.tdi_89_1e6 .wpb_wrapper,
				.tdi_89_1e6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_1e6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_1e6{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_90_65f td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_90_65f" >
<style>

/* inline tdc_css att */

.tdi_90_65f{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_90_65f,
                .tdi_90_65f > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_90_65f .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_65f,
                .tdi_90_65f > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>One of the more interesting operators in the cannabis space in 2020 is American Green Inc (OTCMKTS:ERBB), and this week, the company is in the news due to significant development.</p>



<p><strong>Major News</strong></p>



<p>American Green Inc (OTCMKTS:ERBB) is primarily involved in the production of hemp-based products and on Wednesday, the company announced that its own store had gone live on the e-<a href="https://www.globenewswire.com/news-release/2020/12/23/2150043/0/en/American-Green-ERBB-OTC-Announces-the-Official-Grand-Opening-of-its-Amazon-Store.html">commerce platform Amazon</a>. </p>



<p>It&#8217;s a massive development for the company since it is going to give the company’s hemp-based products exposure to a huge pool of new customers. </p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_6" style="display: none;">
				<style type="text/css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #e6fdff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #e6fdff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header.split.image_right img { float: right !important;margin-top: 14px; margin-right: 35px;width:100px; } .et_bloom .et_bloom_form_container .et_bloom_form_content { padding: 0px 20px 30px 20px; color: rgba(0, 0, 0, 0.5); width: 100%; background-color: #E9E9E9; position: relative; } .et_bloom .et_bloom_form_container, .et_bloom .et_bloom_form_container div, .et_bloom .et_bloom_form_container img, .et_bloom .et_bloom_form_container .et_bloom_popup_input, .et_bloom .et_bloom_form_container input { -webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; } @media screen and (max-width: 479px){ .et_bloom .et_bloom_form_text { text-align: left !important; } .et_bloom .et_bloom_form_text h1 { font-size: 18px; line-height: 23px; margin-bottom: 6px; letter-spacing: -0.02em; font-weight: 900; } .et_bloom .et_bloom_form_header.split.image_right img { margin-top: 25px; width:100px; float:right} } .et_bloom .et_bloom_form_header.split.image_right img { float: right !important; margin-top: 35px!important; margin-right: 116px!important; width: 45px!important; transform: rotate(-17deg) !important; }</style>
				<div class="et_bloom_form_container  et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="100" height="158" src="https://oracledispatch.com/wp-content/uploads/2020/09/down2-1.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" />
						<div class="et_bloom_form_text">
						<h1 style="text-align: left;">FREE CONFIDENTIAL REPORT</h1><h4 style="text-align: left;">3 Stocks Set To Soar By January 1st, 2021</h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_6" data-service="sendinblue" data-list_id="4" data-page_id="53751" data-account="Oracle Dispatch" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div>




<p>The announcement has proven to be a major trigger for the American Green stock and on Wednesday alone, the stock rallied by as much as 137%. Thursday, the stock is pulling back slightly with a fall of 9%.</p>



<p><strong>Sign up below for critical updates on $ERBB</strong></p>



<figure class="wp-block-image"><img src="https://api.wsj.net/api/kaavio/charts/big.chart?nosettings=1&amp;symb=ERBB&amp;uf=0&amp;type=2&amp;size=2&amp;sid=6976657&amp;style=320&amp;freq=7&amp;entitlementtoken=0c33378313484ba9b46b8e24ded87dd6&amp;time=18&amp;rand=1548900759&amp;compidx=&amp;ma=0&amp;maval=9&amp;lf=1&amp;lf2=0&amp;lf3=0&amp;height=335&amp;width=579&amp;mocktick=1" alt=""/></figure>



<p>American Green wanted to have its own store on Amazon since it believes that its hemp products are going to have a significant effect on its future. Moreover, the company also believes that there is a lot of demand for those products across the world at this point in time. In order to have a meaningful Amazon store, a company needs to showcase a certain variety of products and American Green seems to have done that. </p>



<p>One of the product lines introduced by American Green is that of scented creams in four variants. Those products are going to be available in the health and wellness section on the Amazon platform.</p>



<p><strong>In the Press</strong></p>



<p>In its press release on Wednesday, American Green noted that it had been working on its formula for scented creams over the course of the past six months. </p>



<p>The company went on to add that one of the other major factors behind selling its product on Amazon lies in the e-commerce giant’s excellence in logistics and well-known dedication towards providing good customer service. It is easy to see why the stock rallied so strongly on Wednesday. However, it remains to be seen if the stock can continue to maintain its gains once the markets reopen.</p>



<p>Disclaimer:  We hold no positions in ERBB stock.</p>
<div class="post-views post-53751 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">106</span>
			</div><!-- AI CONTENT END 1 -->
</div></div><div class="td_block_wrap tdb_single_tags tdi_93_3ef td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93_3ef" >
<style>
/* custom css */
.tdi_93_3ef span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Source Sans Pro !important;font-size:12px !important;
				}.tdi_93_3ef a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Source Sans Pro !important;font-size:12px !important;font-style:italic !important;
				}.tdi_93_3ef a:hover{
                    background-color: #4c4084;
                
                    border-color: #4c4084;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_3ef a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_3ef a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93_3ef a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://oracledispatch.com/tag/amzn/">AMZN</a></li><li><a href="https://oracledispatch.com/tag/erbb/">ERBB</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_696 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_696" >
<style>

/* inline tdc_css att */

.tdi_94_696{
margin-top:20px !important;
}

</style><div id="tdi_94_696" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News&url=https%3A%2F%2Foracledispatch.com%2F2020%2F12%2F25%2Famerican-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news%2F&via=Oracle+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/&amp;media=https://oracledispatch.com/wp-content/uploads/2020/12/amaz.jpg&description=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=American+Green+Inc+%28OTCMKTS%3AERBB%29+Stock+Gains+Momentum+on+Amazon+News %0A%0A https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_696">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_95_359 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95_359" >
<style>

/* inline tdc_css att */

.tdi_95_359{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_359{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_359 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_95_359 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_95_359 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_359 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_359 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_359 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/">Critical Update: HUMBLE; Tesoro Enterprises, Inc. (OTCMKTS:TSNP)</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/">Optec International Inc (OTCMKTS:OPTI) Regains Momentum and Shares Soar</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_97_62a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_62a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97_62a,
				.tdi_97_62a .tdc-inner-columns{
				    display: block;
				}.tdi_97_62a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_99_2aa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_2aa{
                    vertical-align: baseline;
                }.tdi_99_2aa .wpb_wrapper,
				.tdi_99_2aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_2aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_101_0a2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_0a2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_0a2,
				.tdi_101_0a2 .tdc-inner-columns{
				    display: block;
				}.tdi_101_0a2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_0a2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_0a2 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_0a2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_0a2 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_fea  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_fea{
                    vertical-align: baseline;
                }.tdi_103_fea .wpb_wrapper,
				.tdi_103_fea .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_fea .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_fea{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_105_272  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_105_272{
                    vertical-align: baseline;
                }.tdi_105_272 .wpb_wrapper,
				.tdi_105_272 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_272 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_272{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_107_faf  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107_faf{
                    vertical-align: baseline;
                }.tdi_107_faf .wpb_wrapper,
				.tdi_107_faf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_faf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_107_faf .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_107_faf{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_faf{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_faf{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_108_6b6 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_108_6b6" >
<style>
.td-theme-wrap .tdi_108_6b6 .td-block-title > *,
            .td-theme-wrap .tdi_108_6b6 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_108_6b6 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_108_6b6 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_108_6b6 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_108_6b6 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_6b6 .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_108_6b6 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_108_6b6 .td_quote_on_blocks,
            .td-theme-wrap .tdi_108_6b6 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_108_6b6 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_108_6b6 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_108_6b6 .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_6b6 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_108_6b6 .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_6b6 .td-read-more a,
            .td-theme-wrap .tdi_108_6b6 .td-weather-information:before,
            .td-theme-wrap .tdi_108_6b6 .td-weather-week:before,
            .td-theme-wrap .tdi_108_6b6 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_108_6b6 .td-post-category,
            .td-theme-wrap .tdi_108_6b6 .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_108_6b6{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_6b6{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_6b6 .td-block-title a,
				.tdi_108_6b6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_6b6 .td-block-title a,
				.tdi_108_6b6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_6b6 .td-block-title a,
				.tdi_108_6b6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_109_2e5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_109_2e5" >
<style>

/* inline tdc_css att */

.tdi_109_2e5{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_2e5{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_2e5{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_109_2e5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/25/solar-integrated-roofing-corp-otcmktssirc-stock-is-on-a-tear-buy-sell-or-hold/" rel="bookmark" class="td-image-wrap " title="Solar Integrated Roofing Corp (OTCMKTS:SIRC) Stock is on a Tear. Buy, Sell, or Hold?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/12/abears3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/25/solar-integrated-roofing-corp-otcmktssirc-stock-is-on-a-tear-buy-sell-or-hold/" rel="bookmark" title="Solar Integrated Roofing Corp (OTCMKTS:SIRC) Stock is on a Tear. Buy, Sell, or Hold?">Solar Integrated Roofing Corp (OTCMKTS:SIRC) Stock is on a Tear. Buy, Sell, or Hold?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/sarah-mendoza/">Sarah Mendoza</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-25T17:27:04+00:00" >December 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/25/solar-integrated-roofing-corp-otcmktssirc-stock-is-on-a-tear-buy-sell-or-hold/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Solar power has grown in popularity in recent years owing to a definite shift towards clean energy. Solar Integrated Roofing Corp (OTCMKTS:SIRC)...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/25/solar-integrated-roofing-corp-otcmktssirc-stock-is-on-a-tear-buy-sell-or-hold/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/" rel="bookmark" class="td-image-wrap " title="Optec International Inc (OTCMKTS:OPTI) Regains Momentum and Shares Soar" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/12/horse13-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/industry/" class="td-post-category">Sector News</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/" rel="bookmark" title="Optec International Inc (OTCMKTS:OPTI) Regains Momentum and Shares Soar">Optec International Inc (OTCMKTS:OPTI) Regains Momentum and Shares Soar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-25T17:18:39+00:00" >December 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Optec International Inc (OTCMKTS:OPTI) has been in focus at different points this year among investors, and it is back in focus this...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/25/optec-international-inc-otcmktsopti-regains-momentum-and-shares-soar/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/" rel="bookmark" class="td-image-wrap " title="American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/12/amaz-324x167.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/" rel="bookmark" title="American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News">American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-25T17:12:53+00:00" >December 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
One of the more interesting operators in the cannabis space in 2020 is American Green Inc (OTCMKTS:ERBB), and this week, the company...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/" rel="bookmark" class="td-image-wrap " title="Critical Update: HUMBLE; Tesoro Enterprises, Inc. (OTCMKTS:TSNP)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/Nest3.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/" rel="bookmark" title="Critical Update: HUMBLE; Tesoro Enterprises, Inc. (OTCMKTS:TSNP)">Critical Update: HUMBLE; Tesoro Enterprises, Inc. (OTCMKTS:TSNP)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T01:40:12+00:00" >December 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Over the course of the past week, the rally in Tesoro Enterprises, Inc. (OTCMKTS:TSNP) has been one of the most eye-catching ones...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/24/critical-update-humble-tesoro-enterprises-inc-otcmktstsnp/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2020/12/24/dsg-global-inc-otcmktsdsgt-hits-multi-month-high-on-sudden-optimism/" rel="bookmark" class="td-image-wrap " title="DSG Global Inc (OTCMKTS:DSGT) Hits Multi-Month High On Sudden Optimism" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/ice3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2020/12/24/dsg-global-inc-otcmktsdsgt-hits-multi-month-high-on-sudden-optimism/" rel="bookmark" title="DSG Global Inc (OTCMKTS:DSGT) Hits Multi-Month High On Sudden Optimism">DSG Global Inc (OTCMKTS:DSGT) Hits Multi-Month High On Sudden Optimism</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T01:28:13+00:00" >December 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2020/12/24/dsg-global-inc-otcmktsdsgt-hits-multi-month-high-on-sudden-optimism/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
DSG Global Inc (OTCMKTS:DSGT) has been in the news over the past week or so after the company placed large orders through...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2020/12/24/dsg-global-inc-otcmktsdsgt-hits-multi-month-high-on-sudden-optimism/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tony Cross"></span><meta itemprop="datePublished" content="2020-12-25T17:12:53+00:00"><meta itemprop="dateModified" content="2020-12-25T17:12:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/2020/12/25/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news/"></span><meta itemprop="name" content="Oracle Dispatch"></span><meta itemprop="headline" content="American Green Inc (OTCMKTS:ERBB) Stock Gains Momentum on Amazon News"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/wp-content/uploads/2020/12/amaz.jpg"><meta itemprop="width" content="371"><meta itemprop="height" content="167"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_110_232" class="tdc-zone"><div class="tdc_zone tdi_111_311  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_111_311{
                    min-height: 0;
                }.tdi_111_311 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_110_232_rand_style td-element-style" ></div><div id="tdi_112_c51" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_113_62d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_113_62d{
                    min-height: 0;
                }.tdi_113_62d,
				.tdi_113_62d .tdc-columns{
				    display: block;
				}.tdi_113_62d .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_62d {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_113_62d .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_62d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_113_62d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_62d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_113_62d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_62d{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_113_62d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_62d{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_62d{
padding-top:40px !important;
}
}

</style>
<div class="tdi_112_c51_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_112_c51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_115_993  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_115_993{
                    vertical-align: baseline;
                }.tdi_115_993 .wpb_wrapper,
				.tdi_115_993 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_993 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_993 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_993{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_116_65e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_116_65e" >
<style>

/* inline tdc_css att */

.tdi_116_65e{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_65e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_65e .tdb-logo-a,
                .tdi_116_65e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_116_65e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_116_65e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_116_65e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_116_65e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ff6b02;
                
                    font-family:Source Sans Pro !important;font-size:30px !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_116_65e .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_116_65e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_116_65e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_65e .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_65e .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">ORACLE</span><span class="tdb-logo-text-tagline">DISPATCH</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_22a tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_22a" >
<style>

/* inline tdc_css att */

.tdi_117_22a{
justify-content:center !important;
text-align:center !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_117_22a { 
display:inline !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_117_22a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_22a .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_22a .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© oracledispatch.com. All rights reserved. </p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_118_633 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_633" >
<style>

/* inline tdc_css att */

.tdi_118_633{
margin-top:10px !important;
margin-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
.tdi_119_929 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_119_929 .tdm-social-item i.td-icon-twitter,
				.tdi_119_929 .tdm-social-item i.td-icon-linkedin,
				.tdi_119_929 .tdm-social-item i.td-icon-pinterest,
				.tdi_119_929 .tdm-social-item i.td-icon-blogger,
				.tdi_119_929 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_119_929 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_119_929 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_119_929 .tdm-social-item i,
				.tds-team-member2 .tdi_119_929.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_119_929 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_119_929.tds-social1 .tdm-social-item:hover i{
					color: #ff6b02;
				}.tdi_119_929 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_929 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_119_929 .tdm-social-item i.td-icon-twitter,
				.tdi_119_929 .tdm-social-item i.td-icon-linkedin,
				.tdi_119_929 .tdm-social-item i.td-icon-pinterest,
				.tdi_119_929 .tdm-social-item i.td-icon-blogger,
				.tdi_119_929 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_119_929 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_119_929"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text" >VKontakte</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_121_322  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121_322{
                    vertical-align: baseline;
                }.tdi_121_322 .wpb_wrapper,
				.tdi_121_322 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_322 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_121_322 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_123_f93  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_f93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_123_f93,
				.tdi_123_f93 .tdc-inner-columns{
				    display: block;
				}.tdi_123_f93 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_123_f93 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_123_f93 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_123_f93 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_123_f93 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_125_e69  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_125_e69{
                    vertical-align: baseline;
                }.tdi_125_e69 .wpb_wrapper,
				.tdi_125_e69 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_e69 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_e69{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_e69{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_126_412 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_126_412" >
<style>
.td-theme-wrap .tdi_126_412 .td-block-title > *,
            .td-theme-wrap .tdi_126_412 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_126_412 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_126_412 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_126_412 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_126_412 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_126_412 .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_126_412 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_126_412 .td_quote_on_blocks,
            .td-theme-wrap .tdi_126_412 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_126_412 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_126_412 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_126_412 .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_126_412 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_126_412 .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_126_412 .td-read-more a,
            .td-theme-wrap .tdi_126_412 .td-weather-information:before,
            .td-theme-wrap .tdi_126_412 .td-weather-week:before,
            .td-theme-wrap .tdi_126_412 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_126_412 .td-post-category,
            .td-theme-wrap .tdi_126_412 .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_126_412{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_412{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_412{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_412 .td-block-title a,
				.tdi_126_412 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_126_412 .td-block-title{
					text-align: center;
				}.tdi_126_412.td_block_template_4 .td-block-title > *:before,
				.tdi_126_412.td_block_template_17 .td-block-title:after,
				.tdi_126_412.td_block_template_13 .td-block-subtitle,
				.tdi_126_412.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_126_412.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_126_412.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_412 .td-block-title a,
				.tdi_126_412 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_412 .td-block-title a,
				.tdi_126_412 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Content</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_127_684 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_684" >
<style>

/* inline tdc_css att */

.tdi_127_684{
margin-top:-20px !important;
margin-bottom:0px !important;
margin-left:-12px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_684{
margin-top:-29px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_684{
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_684 .td-cat-name{
					color: #ffffff;
				}.tdi_127_684 .td-cat-no{
					color: #ffffff;
				
					font-size:0px !important;
				}.tdi_127_684 li:hover .td-cat-name{
					color: #febe2b;
				}.tdi_127_684 li:hover .td-cat-no{
					color: #febe2b;
				}.tdi_127_684 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_684 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://oracledispatch.com/finance/"><span class="td-cat-name">Investing</span><span class="td-cat-no">6348</span></a></li><li><a href="https://oracledispatch.com/markets/"><span class="td-cat-name">Wall Street Daily</span><span class="td-cat-no">6312</span></a></li><li><a href="https://oracledispatch.com/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">5867</span></a></li><li><a href="https://oracledispatch.com/industry/"><span class="td-cat-name">Sector News</span><span class="td-cat-no">5839</span></a></li></ul></div></div></div></div><div class="vc_column_inner tdi_129_f56  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_129_f56{
                    vertical-align: baseline;
                }.tdi_129_f56 .wpb_wrapper,
				.tdi_129_f56 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129_f56 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_f56{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_f56{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_f56{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_656 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_130_656" >
<style>
.td-theme-wrap .tdi_130_656 .td-block-title > *,
            .td-theme-wrap .tdi_130_656 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_130_656 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_130_656 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_130_656 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_130_656 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_130_656 .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_130_656 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_130_656 .td_quote_on_blocks,
            .td-theme-wrap .tdi_130_656 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_130_656 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_130_656 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_130_656 .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_130_656 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_130_656 .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_130_656 .td-read-more a,
            .td-theme-wrap .tdi_130_656 .td-weather-information:before,
            .td-theme-wrap .tdi_130_656 .td-weather-week:before,
            .td-theme-wrap .tdi_130_656 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_130_656 .td-post-category,
            .td-theme-wrap .tdi_130_656 .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_130_656{
margin-bottom:-5px !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_656{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_656{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_656 .td-block-title a,
				.tdi_130_656 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_130_656 .td-block-title{
					text-align: center;
				}.tdi_130_656.td_block_template_4 .td-block-title > *:before,
				.tdi_130_656.td_block_template_17 .td-block-title:after,
				.tdi_130_656.td_block_template_13 .td-block-subtitle,
				.tdi_130_656.td_block_template_9 .td-block-title:after{
				    right: 0;
				    left: 0;
				}.tdi_130_656.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}.tdi_130_656.td_block_template_8 .td-block-title > *{
					padding-left: 20px;
					padding-right: 20px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_656 .td-block-title a,
				.tdi_130_656 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_656 .td-block-title a,
				.tdi_130_656 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Navigation</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_131_996 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_131_996" >
<style>

/* inline tdc_css att */

.tdi_131_996{
justify-content:center !important;
text-align:center !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_996{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_996 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_131_996 a{
					color: #ffffff;
				}.tdi_131_996 a:hover{
					color: #febe2b;
				}.tdi_131_996 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_996 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_131_996 class="td_block_inner td-fix-index"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="https://oracledispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_133_6c3  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_133_6c3{
                    vertical-align: baseline;
                }.tdi_133_6c3 .wpb_wrapper,
				.tdi_133_6c3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_6c3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_133_6c3 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133_6c3{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_135_911 " ><aside class="td_block_template_1 widget widget_bloomwidget"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_3' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #000000 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #000000 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ff6b02 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #ff6b02 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ff6b02 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #ff6b02 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<p><span style="font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; font-size: 14px;">Join our mailing list to receive the latest news and updates from our team.</span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="sendinblue" data-list_id="4" data-page_id="53751" data-account="Oracle Dispatch" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SEND</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//cvoywppt.yyjvimo.com/f0f845cab40e011e1dabbf38c269dd20',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fe62936277c0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.et_bloom .et_bloom_optin_9 .et_bloom_form_content {
    background-color: none !important;
}
</style>

<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-coming-soon-css'  href='https://fonts.googleapis.com/css?family=Coming+Soon:400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://oracledispatch.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/oracledispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/oracledispatch.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/oracledispatch.com\/2020\/12\/25\/american-green-inc-otcmktserbb-stock-gains-momentum-on-amazon-news\/","stats_nonce":"6d2c16eafc","subscribe_nonce":"742d18c058","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10' id='et_bloom-idle-timer-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>