<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum &ndash; Oracle Dispatch</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://oracledispatch.com/xmlrpc.php" />
    <script>var et_site_url='https://oracledispatch.com';var et_post_id='54014';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5f172eb414feb5c8bf4c4c3e/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum &ndash; Oracle Dispatch" />
	<meta property="og:description" content="Stocks that make massive gains over a reasonable period of time cannot hope to maintain them forever. At some point, a correction is bound to come and that can come about for a number of reasons. Alpine 4 Technologies Ltd (OTCMKTS:ALPP) has emerged as one of the biggest gainers over the course of the past [&hellip;]" />
	<meta property="og:url" content="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/" />
	<meta property="og:site_name" content="Oracle Dispatch" />
	<meta property="article:publisher" content="https://www.facebook.com/OracleDispatch/" />
	<meta property="article:published_time" content="2021-02-18T14:10:26+00:00" />
	<meta property="article:modified_time" content="2021-02-18T14:10:27+00:00" />
	<meta property="og:image" content="https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="697" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Robyn Ryan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oracledispatch.com/#website","url":"https://oracledispatch.com/","name":"Oracle Dispatch","description":"Investing, Stock Market and Sector News","potentialAction":[{"@type":"SearchAction","target":"https://oracledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#primaryimage","inLanguage":"en-US","url":"https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg","width":1024,"height":697,"caption":"ALPP stock"},{"@type":"WebPage","@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#webpage","url":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/","name":"Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum &ndash; Oracle Dispatch","isPartOf":{"@id":"https://oracledispatch.com/#website"},"primaryImageOfPage":{"@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#primaryimage"},"datePublished":"2021-02-18T14:10:26+00:00","dateModified":"2021-02-18T14:10:27+00:00","author":{"@id":"https://oracledispatch.com/#/schema/person/7f7e832cdf479ef94408a65080d52395"},"breadcrumb":{"@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/"]}]},{"@type":"BreadcrumbList","@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://oracledispatch.com/","url":"https://oracledispatch.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/","url":"https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/","name":"Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum"}}]},{"@type":"Person","@id":"https://oracledispatch.com/#/schema/person/7f7e832cdf479ef94408a65080d52395","name":"Robyn Ryan","image":{"@type":"ImageObject","@id":"https://oracledispatch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88fd2abb735013b28acc8cee28c58aef?s=96&d=mm&r=g","caption":"Robyn Ryan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Feed" href="https://oracledispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oracle Dispatch &raquo; Comments Feed" href="https://oracledispatch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oracledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oracledispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oracledispatch.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://oracledispatch.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://oracledispatch.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://oracledispatch.com/wp-content/themes/oldNewspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://oracledispatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://oracledispatch.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://oracledispatch.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://oracledispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oracledispatch.com/wp-json/wp/v2/posts/54014" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oracledispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oracledispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://oracledispatch.com/?p=54014' />
<link rel="alternate" type="application/json+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oracledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_5 .et_bloom_form_content { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_5 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_fields i { color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_border_solid { border-color: #353637 !important } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #e86d02 !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 strong { font-family: "Coming Soon", cursive; }.et_bloom .et_bloom_optin_5 .et_bloom_form_container p, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form button span { font-family: "Lato", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3fa7269840","wpRestUrl":"https:\/\/oracledispatch.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/oracledispatch.com\/wp-admin\/","wpRestNonce":"3fa7269840","wpRestUrl":"https:\/\/oracledispatch.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<script data-ad-client="ca-pub-1301116144533673" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120146325-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120146325-1');
</script>

<a href="https://oracledispatch.com/geometry-dash-download/" style="display:none">Geometry Dash APK</a>

<a href="https://oracledispatch.com/hill-climb-racing-apk/" style="display:none">Hill Climb Racing APK</a>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-133171693-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133171693-1');
</script><link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-32x32.png" sizes="32x32" />
<link rel="icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-180x180.png" />
<meta name="msapplication-TileImage" content="https://oracledispatch.com/wp-content/uploads/2019/07/cropped-od-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff6b02;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff6b02;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff6b02;
                }
                .tdm-btn-style1 {
					background-color: #ff6b02;
				}
				.tdm-btn-style2:before {
				    border-color: #ff6b02;
				}
				.tdm-btn-style2 {
				    color: #ff6b02;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff6b02;
                    -moz-box-shadow: 0 2px 16px #ff6b02;
                    box-shadow: 0 2px 16px #ff6b02;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff6b02;
                    -moz-box-shadow: 0 4px 26px #ff6b02;
                    box-shadow: 0 4px 26px #ff6b02;
				}
</style>

	<style id="tdw-css-placeholder">.et_bloom .et_bloom_form_container .et_bloom_form_content {
  padding: 15px 15px !important;
}
.et_bloom .et_bloom_bottom_stacked p.et_bloom_popup_input {
  width: 68% !important;
  margin-bottom: 10px;
  padding-right: 0;
  float: left;
}
.et_bloom .et_bloom_bottom_stacked button.et_bloom_submit_subscription {
  width: 32% !important;
  height: 39px;
}
.et_bloom .et_bloom_optin_9 .et_bloom_form_container .et_bloom_form_header {
  background-color: #f2f2f2 !important;
}
.et_bloom .et_bloom_form_header img,
.et_bloom .et_bloom_form_header .et_bloom_form_text {
  padding: 0px !important;
}
.et_bloom .et_bloom_widget_content .et_bloom_form_header {
  padding: 10px 5px !important;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-54014 single-format-standard td-standard-pack et_bloom alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum global-block-template-1 tdb_template_43209 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4"><a href="https://oracledispatch.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://oracledispatch.com/finance/">Investing</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://oracledispatch.com/industry/">Sector News</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://oracledispatch.com/markets/">Wall Street Daily</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://oracledispatch.com/opinion/">Opinion</a></li>
<li id="menu-item-30223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30223"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
<li id="menu-item-36103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://oracledispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_550" class="tdc-zone"><div class="tdc_zone tdi_2_65f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_65f{
                    min-height: 0;
                }.tdi_2_65f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_65f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_65f:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_550_rand_style td-element-style" ></div><div id="tdi_3_121" class="tdc-row"><div class="vc_row tdi_4_123  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_123{
                    min-height: 0;
                }.tdi_4_123,
				.tdi_4_123 .tdc-columns{
				    display: block;
				}.tdi_4_123 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_08f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_08f{
                    vertical-align: baseline;
                }.tdi_6_08f .wpb_wrapper,
				.tdi_6_08f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_08f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_08f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_1fb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_1fb" >
<style>
/* custom css */
.tdi_7_1fb{
                    display: inline-block;
                }.tdi_7_1fb .tdb-logo-a,
                .tdi_7_1fb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_1fb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_1fb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_1fb .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_1fb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_1fb .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_1fb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_1fb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1fb .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_f62 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_f62" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f62{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_f62{
                    float: right;
                    clear: none;
                }.tdi_8_f62 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f62 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_f62 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_0f1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_0f1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_0f1{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_0f1{
                    float: right;
                    clear: none;
                }.tdi_9_0f1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_0f1 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_0f1 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_8f7" class="tdc-zone"><div class="tdc_zone tdi_11_577  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_577{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_577:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_577:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_888" class="tdc-row"><div class="vc_row tdi_13_225  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_225{
                    min-height: 0;
                }.tdi_13_225 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_225,
				.tdi_13_225 .tdc-columns{
				    display: block;
				}.tdi_13_225 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_888_rand_style td-element-style" ></div><div class="vc_column tdi_15_569  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_569{
                    vertical-align: baseline;
                }.tdi_15_569 .wpb_wrapper,
				.tdi_15_569 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_569 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_569 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_f28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_f28" >
<style>
/* custom css */
.tdi_16_f28{
                    display: inline-block;
                }.tdi_16_f28 .tdb-logo-a,
                .tdi_16_f28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_f28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_f28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_f28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_f28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_f28 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_f28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_f28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_f28 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_2c1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_2c1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_2c1{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_2c1{
                    float: right;
                    clear: none;
                }.tdi_17_2c1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_2c1 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_2c1 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_326 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_326" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_326{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_326{
                    float: right;
                    clear: none;
                }.tdi_18_326 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_326 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_326 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_717" class="tdc-zone"><div class="tdc_zone tdi_20_432  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_432{
                    min-height: 0;
                }.tdi_20_432 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_717_rand_style td-element-style" ></div><div id="tdi_21_2c5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_883  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_883{
                    min-height: 0;
                }.tdi_22_883 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_883,
				.tdi_22_883 .tdc-columns{
				    display: block;
				}.tdi_22_883 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_883 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_883 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_883{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_883 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_2c5_rand_style td-element-style" ></div><div class="vc_column tdi_24_337  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_337{
                    vertical-align: baseline;
                }.tdi_24_337 .wpb_wrapper,
				.tdi_24_337 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_337 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_337 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_c20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_c20"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_c20{
                    display: inline-block;
                }.tdi_25_c20 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_c20 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_c20 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_c20 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_c20 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_c20 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_c20 .tdb-horiz-menu > li:hover > a{
                    color: #ff6b02;
                }.tdi_25_c20 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_c20 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_c20 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_c20 .tdb-horiz-menu ul li:hover > a{
                    color: #ff6b02;
                }.tdi_25_c20 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_c20 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_c20 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_c20 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://oracledispatch.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://oracledispatch.com/our-team/"><div class="tdb-menu-item-text">Our Team</div></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://oracledispatch.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_c66 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_c66" >
<style>
/* custom css */
.tdi_26_c66{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_c66 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_c66 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_c66 .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_c66 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_c66 .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_c66 .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_c66 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_c66 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_08d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_fd0  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_fd0{
                    min-height: 0;
                }.tdi_28_fd0,
				.tdi_28_fd0 .tdc-columns{
				    display: block;
				}.tdi_28_fd0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_fd0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_fd0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_fd0.tdc-row-content-vert-center,
                    .tdi_28_fd0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_fd0.tdc-row-content-vert-bottom,
                    .tdi_28_fd0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_fd0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_fd0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_fd0{
margin-top:30px !important;
}

.tdi_28_fd0 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_875  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_875{
                    vertical-align: baseline;
                }.tdi_30_875 .wpb_wrapper,
				.tdi_30_875 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_875 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_875 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_75f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_75f" >
<style>
/* custom css */
.tdi_31_75f{
                    display: inline-block;
                }.tdi_31_75f .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_75f .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_75f .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_75f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_75f .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_75f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_75f .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons snow-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">27.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_105  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_105{
                    vertical-align: baseline;
                }.tdi_33_105 .wpb_wrapper,
				.tdi_33_105 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_105 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_105 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_724 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_724" >
<style>

/* inline tdc_css att */

.tdi_34_724{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_724{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_724 .tdb-logo-a,
                .tdi_34_724 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_724 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_724 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_724 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_724 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_724 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_724 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_724 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_724 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_724 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_c3f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_c3f" >
<style>
/* custom css */
.tdi_35_c3f .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_c3f .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_c3f .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_c3f .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, February 19, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_f6b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_f6b{
                    vertical-align: baseline;
                }.tdi_37_f6b .wpb_wrapper,
				.tdi_37_f6b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_f6b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_f6b .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_f6b{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_128 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_128" >
<style>

/* inline tdc_css att */

.tdi_38_128{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_857 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_857 .tdm-social-item i.td-icon-twitter,
				.tdi_39_857 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_857 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_857 .tdm-social-item i.td-icon-blogger,
				.tdi_39_857 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_857 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_857 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_857 .tdm-social-item i,
				.tds-team-member2 .tdi_39_857.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_857 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_857.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39_857 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_857"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_f3c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_f3c" >
<style>

/* inline tdc_css att */

.tdi_40_f3c{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_f3c{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://oracledispatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_a17" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_626  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_626{
                    min-height: 0;
                }.tdi_42_626:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_626,
				.tdi_42_626 .tdc-columns{
				    display: block;
				}.tdi_42_626 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44_621  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_621{
                    vertical-align: baseline;
                }.tdi_44_621 .wpb_wrapper,
				.tdi_44_621 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_621 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_621 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_d18  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_d18{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_2e2 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_2e2"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_2e2{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_2e2 .td_block_inner{
                    text-align: center;
                }.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_47_2e2 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_2e2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_2e2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_2e2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_2e2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more,
                .tdi_47_2e2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_2e2 .tdb-normal-menu > ul,
                .tdi_47_2e2 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_2e2 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_2e2 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_2e2 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_2e2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_2e2 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_2e2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_2e2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_2e2:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_2e2 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_2e2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_2e2 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_2e2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_2e2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more,
                .tdi_47_2e2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_2e2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_2e2 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_2e2 .tdb-menu > li > a,
                .tdi_47_2e2 .td-subcat-more,
                .tdi_47_2e2 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_2e2 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_2e2 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_2e2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_2e2 .tdb-menu > li.current-menu-item > a,
				.tdi_47_2e2 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_2e2 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_2e2 .tdb-menu > li:hover > a,
				.tdi_47_2e2 .tdb-menu > li.tdb-hover > a,
				.tdi_47_2e2 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff6b02;
				}.tdi_47_2e2 .tdb-menu > li > a:after,
				.tdi_47_2e2 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_2e2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_2e2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_2e2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_2e2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_2e2 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_2e2 .td-pulldown-filter-list li:hover a{
					color: #ff6b02;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_2e2 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/"><div class="tdb-menu-item-text">Investing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/"><div class="tdb-menu-item-text">Sector News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/"><div class="tdb-menu-item-text">Wall Street Daily</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50_870" class="tdc-zone"><div class="tdc_zone tdi_51_077  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51_077{
                    min-height: 0;
                }.tdi_51_077 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_50_870_rand_style td-element-style" ></div><div id="tdi_52_eec" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_53_08f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_08f{
                    min-height: 0;
                }.tdi_53_08f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_53_08f,
				.tdi_53_08f .tdc-columns{
				    display: block;
				}.tdi_53_08f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55_e0f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_e0f{
                    vertical-align: baseline;
                }.tdi_55_e0f .wpb_wrapper,
				.tdi_55_e0f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_e0f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_e0f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56_654 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_654" >
<style>

/* inline tdc_css att */

.tdi_56_654{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_56_654{
                    display: inline-block;
                }.tdi_56_654 .tdb-logo-a,
                .tdi_56_654 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_56_654 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56_654 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56_654 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56_654 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_56_654 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_56_654 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_56_654 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://oracledispatch.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Oracle Dispatch</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_57_107 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_107"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_107{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_107{
                    display: inline-block;
                }.tdi_57_107 .td_block_inner{
                    text-align: center;
                }.tdi_57_107 .tdb-menu > li .tdb-menu-sep,
                .tdi_57_107 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_57_107 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_107 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_57_107 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57_107 .tdb-menu > li > a,
                .tdi_57_107 .td-subcat-more,
                .tdi_57_107 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_107 .tdb-normal-menu > ul,
                .tdi_57_107 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_57_107 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_57_107 .tdb-menu .tdb-normal-menu ul,
                .tdi_57_107 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_57_107 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_107 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_57_107 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_57_107 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_57_107:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57_107 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_57_107 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_57_107 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_107 .tdb-menu > li > a,
                .tdi_57_107 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_107 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_107 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_57_107 .tdb-menu > li > a,
                .tdi_57_107 .td-subcat-more,
                .tdi_57_107 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_107 .tdb-menu > li > a,
                .tdi_57_107 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_57_107 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57_107 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_57_107 .tdb-menu > li > a,
                .tdi_57_107 .td-subcat-more,
                .tdi_57_107 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_57_107 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57_107 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_57_107 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_57_107 .tdb-menu > li.current-menu-item > a,
				.tdi_57_107 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_57_107 .tdb-menu > li.current-category-ancestor > a,
				.tdi_57_107 .tdb-menu > li:hover > a,
				.tdi_57_107 .tdb-menu > li.tdb-hover > a,
				.tdi_57_107 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ff6b02;
				}.tdi_57_107 .tdb-menu > li > a:after,
				.tdi_57_107 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_57_107 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57_107 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57_107 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57_107 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57_107 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57_107 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_57_107 class="td_block_inner td-fix-index"><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4"><a href="https://oracledispatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-59"><a href="https://oracledispatch.com/finance/"><div class="tdb-menu-item-text">Investing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-60"><a href="https://oracledispatch.com/industry/"><div class="tdb-menu-item-text">Sector News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-61"><a href="https://oracledispatch.com/markets/"><div class="tdb-menu-item-text">Wall Street Daily</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62"><a href="https://oracledispatch.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30223"><a href="https://oracledispatch.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36103"><a href="https://oracledispatch.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="54014" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-43209"
                    class="post-43209 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_052" class="tdc-zone"><div class="tdc_zone tdi_61_5a2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_5a2{
                    min-height: 0;
                }
</style><div id="tdi_62_d20" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_a02  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_a02{
                    min-height: 0;
                }.tdi_63_a02,
				.tdi_63_a02 .tdc-columns{
				    display: block;
				}.tdi_63_a02 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63_a02 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63_a02 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_a02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_a02 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_a02 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_a02 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_a02{
margin-top:40px !important;
}

.tdi_63_a02 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_a02{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_a02{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_a02{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_65_28f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_28f{
                    vertical-align: baseline;
                }.tdi_65_28f .wpb_wrapper,
				.tdi_65_28f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_28f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_28f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_28f{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_28f{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_28f{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_28f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_66_656 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_66_656" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_656{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_656{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_656{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_656 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_66_656 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_66_656 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_66_656 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_66_656{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://oracledispatch.com/finance/" ><span class="tdb-cat-bg"></span>Investing</a></div></div><div class="td_block_wrap tdb_title tdi_67_626 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_626" >
<style>

/* inline tdc_css att */

.tdi_67_626{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_626{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_626 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67_626 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67_626{
					text-align: left;
				}.tdi_67_626 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_67_626 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_626 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_626 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_626 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_70_266  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_266{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_70_266,
				.tdi_70_266 .tdc-inner-columns{
				    display: block;
				}.tdi_70_266 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_266 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70_266 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_72_87d  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_72_87d{
                    vertical-align: baseline;
                }.tdi_72_87d .wpb_wrapper,
				.tdi_72_87d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_87d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72_87d{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_87d{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_73_0ff td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_0ff" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_0ff{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_0ff{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_0ff{
                    display: inline-block;
                }.tdi_73_0ff .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73_0ff .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_73_0ff .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73_0ff .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://oracledispatch.com/author/robyn-ryan/">Robyn Ryan</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_8f0 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_8f0" >
<style>

/* inline tdc_css att */

.tdi_74_8f0{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74_8f0{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_74_8f0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-18T14:10:26+00:00">February 18, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_75_1f0 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_1f0" >
<style>

/* inline tdc_css att */

.tdi_75_1f0{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_1f0{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_75_1f0 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_75_1f0 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_76_603 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_603" >
<style>

/* inline tdc_css att */

.tdi_76_603{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_76_603{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_76_603 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-54014">1484</span></div></div></div></div></div><div class="vc_column_inner tdi_78_df5  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_78_df5{
                    vertical-align: baseline;
                }.tdi_78_df5 .wpb_wrapper,
				.tdi_78_df5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_df5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_df5{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_79_768 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_768" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_768{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_768{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_768{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_768 .td-post-sharing,
				.tdi_79_768 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_79_768" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum&url=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F&via=Oracle+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/&amp;media=https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg&description=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum %0A%0A https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_768">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_80_3d0 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_3d0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80_3d0{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_3d0 .td-audio-player{
                    font-size: 12px;
                }.tdi_80_3d0 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_80_3d0:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="1024" 
                                        height="697" 
                                        class="entry-thumb" 
                                        src="https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg" srcset="https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg 1024w, https://oracledispatch.com/wp-content/uploads/2021/01/horse8-300x204.jpg 300w, https://oracledispatch.com/wp-content/uploads/2021/01/horse8-768x523.jpg 768w, https://oracledispatch.com/wp-content/uploads/2021/01/horse8-150x102.jpg 150w, https://oracledispatch.com/wp-content/uploads/2021/01/horse8-696x474.jpg 696w, https://oracledispatch.com/wp-content/uploads/2021/01/horse8-610x415.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" 
                                        alt="ALPP stock" 
                                        title="ALPP Stock price"
                                    />
                                    </div></div><div class="vc_row_inner tdi_82_958  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_958{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_958,
				.tdi_82_958 .tdc-inner-columns{
				    display: block;
				}.tdi_82_958 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_958 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_82_958 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_82_958 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_958 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_82_958 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_958 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_84_28d  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_28d{
                    vertical-align: baseline;
                }.tdi_84_28d .wpb_wrapper,
				.tdi_84_28d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_28d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_28d{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_28d{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_85_587 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_85_587" >
<style>
.td-theme-wrap .tdi_85_587 .td-block-title > *,
            .td-theme-wrap .tdi_85_587 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_85_587 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_85_587 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_85_587 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_85_587 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_587 .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_85_587 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_85_587 .td_quote_on_blocks,
            .td-theme-wrap .tdi_85_587 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_85_587 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_85_587 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_85_587 .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_587 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_85_587 .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_85_587 .td-read-more a,
            .td-theme-wrap .tdi_85_587 .td-weather-information:before,
            .td-theme-wrap .tdi_85_587 .td-weather-week:before,
            .td-theme-wrap .tdi_85_587 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_85_587 .td-post-category,
            .td-theme-wrap .tdi_85_587 .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_85_587{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_587{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_587 .td-block-title a,
				.tdi_85_587 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_587 .td-block-title a,
				.tdi_85_587 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_587 .td-block-title a,
				.tdi_85_587 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_86_8a5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_86_8a5" >
<style>

/* inline tdc_css att */

.tdi_86_8a5{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_8a5{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_8a5{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_86_8a5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/03/artificial-intelligence-technology-solutions-otcmktsaitx-regains-momentum-at-a-critical-time/" rel="bookmark" class="td-image-wrap " title="Artificial Intelligence Technology Solutions (OTCMKTS:AITX) Regains Momentum at a Critical Time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/horse13.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/03/artificial-intelligence-technology-solutions-otcmktsaitx-regains-momentum-at-a-critical-time/" rel="bookmark" title="Artificial Intelligence Technology Solutions (OTCMKTS:AITX) Regains Momentum at a Critical Time">Artificial Intelligence Technology Solutions (OTCMKTS:AITX) Regains Momentum at a Critical Time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/jermaine-farmer/">James Hudson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T15:34:48+00:00" >February 3, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/03/artificial-intelligence-technology-solutions-otcmktsaitx-regains-momentum-at-a-critical-time/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The artificial intelligence sector has grown at a breakneck pace over the course of the past half a decade or so and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/03/artificial-intelligence-technology-solutions-otcmktsaitx-regains-momentum-at-a-critical-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/01/27/american-battery-metals-corp-otcmktsabml-points-up-on-surge-of-momentum/" rel="bookmark" class="td-image-wrap " title="American Battery Metals Corp (OTCMKTS:ABML) Points up on Surge of Momentum" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2021/01/awcf-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/01/27/american-battery-metals-corp-otcmktsabml-points-up-on-surge-of-momentum/" rel="bookmark" title="American Battery Metals Corp (OTCMKTS:ABML) Points up on Surge of Momentum">American Battery Metals Corp (OTCMKTS:ABML) Points up on Surge of Momentum</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/gene-daniel/">Gene Daniel</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T13:37:53+00:00" >January 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/01/27/american-battery-metals-corp-otcmktsabml-points-up-on-surge-of-momentum/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
One of the stocks to have seen a lot of action last week was that of American Battery Metals Corp (OTCMKTS:ABML) and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/01/27/american-battery-metals-corp-otcmktsabml-points-up-on-surge-of-momentum/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/01/12/why-is-grayscale-ethereum-trust-eth-otcmktsethe-in-a-bearish-trend/" rel="bookmark" class="td-image-wrap " title="Why is Grayscale Ethereum Trust (ETH) (OTCMKTS:ETHE) In a Bearish Trend?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/asdadw3.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/01/12/why-is-grayscale-ethereum-trust-eth-otcmktsethe-in-a-bearish-trend/" rel="bookmark" title="Why is Grayscale Ethereum Trust (ETH) (OTCMKTS:ETHE) In a Bearish Trend?">Why is Grayscale Ethereum Trust (ETH) (OTCMKTS:ETHE) In a Bearish Trend?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/jermaine-farmer/">James Hudson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-12T11:46:21+00:00" >January 12, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/01/12/why-is-grayscale-ethereum-trust-eth-otcmktsethe-in-a-bearish-trend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Bitcoin rally over the past weeks has taken the crypto space by storm. However, it should not be forgotten that Ethereum,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/01/12/why-is-grayscale-ethereum-trust-eth-otcmktsethe-in-a-bearish-trend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/01/07/curaleaf-holdings-otcqxcurlf-continues-to-hit-new-highs-next-move/" rel="bookmark" class="td-image-wrap " title="Curaleaf Holdings (OTCQX:CURLF) Continues to Hit New Highs: Next Move?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2021/01/Billl2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/01/07/curaleaf-holdings-otcqxcurlf-continues-to-hit-new-highs-next-move/" rel="bookmark" title="Curaleaf Holdings (OTCQX:CURLF) Continues to Hit New Highs: Next Move?">Curaleaf Holdings (OTCQX:CURLF) Continues to Hit New Highs: Next Move?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/gene-daniel/">Gene Daniel</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T18:06:41+00:00" >January 7, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/01/07/curaleaf-holdings-otcqxcurlf-continues-to-hit-new-highs-next-move/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The cannabis sector has had its ups and downs over the last year, but there are certain stocks that are almost always...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/01/07/curaleaf-holdings-otcqxcurlf-continues-to-hit-new-highs-next-move/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_87_bb1 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_bb1" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_87_bb1 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_87_bb1{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_87_bb1 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_87_bb1 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_87_bb1 .tdb-block-inner{
                    text-align: center;
                }.tdi_87_bb1 .avatar,
                .tdi_87_bb1 .tdb-author-photo:before,
                .tdi_87_bb1 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_87_bb1 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_87_bb1 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_87_bb1 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_87_bb1 .tdb-social-item i.td-icon-twitter,
				.tdi_87_bb1 .tdb-social-item i.td-icon-linkedin,
				.tdi_87_bb1 .tdb-social-item i.td-icon-pinterest,
				.tdi_87_bb1 .tdb-social-item i.td-icon-blogger,
				.tdi_87_bb1 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_87_bb1 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_87_bb1 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_87_bb1 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_87_bb1 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_87_bb1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_87_bb1 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_bb1{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_87_bb1 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_87_bb1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_bb1{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_87_bb1 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_bb1{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://oracledispatch.com/author/robyn-ryan/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/88fd2abb735013b28acc8cee28c58aef?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88fd2abb735013b28acc8cee28c58aef?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://oracledispatch.com/author/robyn-ryan/" class="tdb-author-name">Robyn Ryan</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_89_8e7  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_8e7{
                    vertical-align: baseline;
                }.tdi_89_8e7 .wpb_wrapper,
				.tdi_89_8e7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_8e7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_8e7{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_90_2c6 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_90_2c6" >
<style>

/* inline tdc_css att */

.tdi_90_2c6{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_90_2c6,
                .tdi_90_2c6 > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_90_2c6 .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_2c6,
                .tdi_90_2c6 > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Stocks that make massive gains over a reasonable period of time cannot hope to maintain them forever. At some point, a correction is bound to come and that can come about for a number of reasons. </p>



<p>Alpine 4 Technologies Ltd (OTCMKTS:ALPP) has emerged as one of the biggest gainers over the course of the past months.</p>



<p><strong>Recent Developments</strong></p>



<p>However, in recent days, Alpine 4 Technologies Ltd (OTCMKTS:ALPP) has corrected sharply and went down from its all time high by as much as 25%. </p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_6" style="display: none;">
				<style type="text/css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #e6fdff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #e6fdff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #00ecff !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header.split.image_right img { float: right !important;margin-top: 14px; margin-right: 35px;width:100px; } .et_bloom .et_bloom_form_container .et_bloom_form_content { padding: 0px 20px 30px 20px; color: rgba(0, 0, 0, 0.5); width: 100%; background-color: #E9E9E9; position: relative; } .et_bloom .et_bloom_form_container, .et_bloom .et_bloom_form_container div, .et_bloom .et_bloom_form_container img, .et_bloom .et_bloom_form_container .et_bloom_popup_input, .et_bloom .et_bloom_form_container input { -webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; } @media screen and (max-width: 479px){ .et_bloom .et_bloom_form_text { text-align: left !important; } .et_bloom .et_bloom_form_text h1 { font-size: 18px; line-height: 23px; margin-bottom: 6px; letter-spacing: -0.02em; font-weight: 900; } .et_bloom .et_bloom_form_header.split.image_right img { margin-top: 25px; width:100px; float:right} } .et_bloom .et_bloom_form_header.split.image_right img { float: right !important; margin-top: 35px!important; margin-right: 116px!important; width: 45px!important; transform: rotate(-17deg) !important; }</style>
				<div class="et_bloom_form_container  et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split image_right et_bloom_header_text_dark">
						<img width="100" height="158" src="https://oracledispatch.com/wp-content/uploads/2020/09/down2-1.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" />
						<div class="et_bloom_form_text">
						<h1 style="text-align: left;">FREE CONFIDENTIAL REPORT</h1><h4 style="text-align: left;">3 Stocks Set To Soar By January 1st, 2021</h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_6" data-service="sendinblue" data-list_id="4" data-page_id="54014" data-account="Oracle Dispatch" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div>




<p>While that may be true, investors should not forget that the stock is still up by a whopping 780% since November 2020. Hence, the latest correction is not particularly alarming at this point.</p>



<figure class="wp-block-image"><img src="https://api.wsj.net/api/kaavio/charts/big.chart?nosettings=1&amp;symb=ALPP&amp;uf=0&amp;type=2&amp;size=2&amp;sid=25433612&amp;style=320&amp;freq=7&amp;entitlementtoken=0c33378313484ba9b46b8e24ded87dd6&amp;time=18&amp;rand=1360418421&amp;compidx=&amp;ma=0&amp;maval=9&amp;lf=1&amp;lf2=0&amp;lf3=0&amp;height=335&amp;width=579&amp;mocktick=1" alt=""/></figure>



<p>It might be more useful for investors to take a closer look at the recent developments with regards to Alpine 4. The company, which is involved in operating small market business, made a major <a href="https://finance.yahoo.com/news/alpine-4-holdings-alpp-subsidiary-143000071.html">announcement</a> last week with regards to its subsidiary company Morris Sheet Metal. It was announced that Morris Sheet was awarded new building projects contract worth as much as $2.9 million.</p>



<p>It is a significant development for Morris Sheet Metal and it remains to be seen how the market reacts to the news over the course of the coming weeks.</p>



<p>In this regard, it is also necessary for investors to note that plenty of projects had been suspended due to the coronavirus pandemic. However, with the easing of the situation, a lot of projects are now ready to be <a href="https://finance.yahoo.com/news/alpine-4-holdings-alpp-subsidiary-143000228.html">revived</a> and it is likely the Morris Sheet Metal’s services are going to be sought extensively by a variety of clients.</p>



<p><strong>If that actually happens then it is expected to be a massive positive for</strong> the Alpine 4 stock. For instance, the company’s subsidiaries in Indiana are now seeing a significant flow of revenues due to the revival of projects that had earlier been canned.</p>



<p>Disclaimer: We hold no shares of ALPP stock.</p>
<div class="post-views post-54014 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">1,501</span>
			</div><!-- AI CONTENT END 2 -->
</div></div><div class="td_block_wrap tdb_single_post_share tdi_94_175 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_175" >
<style>

/* inline tdc_css att */

.tdi_94_175{
margin-top:20px !important;
}

</style><div id="tdi_94_175" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum&url=https%3A%2F%2Foracledispatch.com%2F2021%2F02%2F18%2Falpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum%2F&via=Oracle+Dispatch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/&amp;media=https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg&description=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alpine+4+Technologies+Ltd+%28OTCMKTS%3AALPP%29+Looks+to+Maintain+Critical+Momentum %0A%0A https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_175">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_95_0aa td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95_0aa" >
<style>

/* inline tdc_css att */

.tdi_95_0aa{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_0aa{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_0aa .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_95_0aa .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_95_0aa .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_0aa .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_0aa .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_0aa .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://oracledispatch.com/2021/02/17/medmen-enterprises-inc-otcmktsmmnff-pulls-back-from-highs-as-buzz-cools-off/">Medmen Enterprises Inc (OTCMKTS:MMNFF) Pulls Back From Highs as Buzz Cools Off</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_97_e72  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_97_e72{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_97_e72,
				.tdi_97_e72 .tdc-inner-columns{
				    display: block;
				}.tdi_97_e72 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_99_63f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_63f{
                    vertical-align: baseline;
                }.tdi_99_63f .wpb_wrapper,
				.tdi_99_63f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_63f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_101_666  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_666{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_666,
				.tdi_101_666 .tdc-inner-columns{
				    display: block;
				}.tdi_101_666 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101_666 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101_666 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_101_666 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_101_666 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_103_707  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_707{
                    vertical-align: baseline;
                }.tdi_103_707 .wpb_wrapper,
				.tdi_103_707 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_707 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_707{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_105_887  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_105_887{
                    vertical-align: baseline;
                }.tdi_105_887 .wpb_wrapper,
				.tdi_105_887 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_887 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_887{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_107_178  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107_178{
                    vertical-align: baseline;
                }.tdi_107_178 .wpb_wrapper,
				.tdi_107_178 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_178 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_107_178 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_107_178{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_178{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_178{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_108_11e td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_108_11e" >
<style>
.td-theme-wrap .tdi_108_11e .td-block-title > *,
            .td-theme-wrap .tdi_108_11e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_108_11e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_108_11e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_108_11e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_108_11e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_11e .td-subcat-dropdown ul:after {
                background-color: #ff6b02;
            }
            
            
            .td-theme-wrap .tdi_108_11e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_108_11e .td_quote_on_blocks,
            .td-theme-wrap .tdi_108_11e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_108_11e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_108_11e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_108_11e .td-instagram-user a {
                color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_11e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_108_11e .td-load-more-wrap a:hover {
                background-color: #ff6b02;
                border-color: #ff6b02;
            }

            .td-theme-wrap .tdi_108_11e .td-read-more a,
            .td-theme-wrap .tdi_108_11e .td-weather-information:before,
            .td-theme-wrap .tdi_108_11e .td-weather-week:before,
            .td-theme-wrap .tdi_108_11e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_108_11e .td-post-category,
            .td-theme-wrap .tdi_108_11e .td-post-category:hover {
                background-color: #ff6b02;
            }
/* inline tdc_css att */

.tdi_108_11e{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_11e{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_11e .td-block-title a,
				.tdi_108_11e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_11e .td-block-title a,
				.tdi_108_11e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_11e .td-block-title a,
				.tdi_108_11e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_109_df7 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_109_df7" >
<style>

/* inline tdc_css att */

.tdi_109_df7{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_df7{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_df7{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_109_df7 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/" rel="bookmark" class="td-image-wrap " title="Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2021/01/horse8-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/" rel="bookmark" title="Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum">Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/robyn-ryan/">Robyn Ryan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T14:10:26+00:00" >February 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Stocks that make massive gains over a reasonable period of time cannot hope to maintain them forever. At some point, a correction...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/17/medmen-enterprises-inc-otcmktsmmnff-pulls-back-from-highs-as-buzz-cools-off/" rel="bookmark" class="td-image-wrap " title="Medmen Enterprises Inc (OTCMKTS:MMNFF) Pulls Back From Highs as Buzz Cools Off" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/11/bearm.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/opinion/" class="td-post-category">Opinion</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/17/medmen-enterprises-inc-otcmktsmmnff-pulls-back-from-highs-as-buzz-cools-off/" rel="bookmark" title="Medmen Enterprises Inc (OTCMKTS:MMNFF) Pulls Back From Highs as Buzz Cools Off">Medmen Enterprises Inc (OTCMKTS:MMNFF) Pulls Back From Highs as Buzz Cools Off</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/gene-daniel/">Gene Daniel</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T11:57:08+00:00" >February 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/17/medmen-enterprises-inc-otcmktsmmnff-pulls-back-from-highs-as-buzz-cools-off/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Among the sectors which have bounced back in 2021, the cannabis sector is one of considerable interest since it had been in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/17/medmen-enterprises-inc-otcmktsmmnff-pulls-back-from-highs-as-buzz-cools-off/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/16/green-thumb-industries-inc-otcmktsgtbif-trades-near-all-time-high-what-next/" rel="bookmark" class="td-image-wrap " title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Trades Near All-Time High: What Next?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/02/Cura.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/16/green-thumb-industries-inc-otcmktsgtbif-trades-near-all-time-high-what-next/" rel="bookmark" title="Green Thumb Industries Inc (OTCMKTS:GTBIF) Trades Near All-Time High: What Next?">Green Thumb Industries Inc (OTCMKTS:GTBIF) Trades Near All-Time High: What Next?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/gene-daniel/">Gene Daniel</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T12:05:08+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/16/green-thumb-industries-inc-otcmktsgtbif-trades-near-all-time-high-what-next/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
After having been in the dumps for more than a year, the cannabis sector has managed to make a remarkable comeback. Investors...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/16/green-thumb-industries-inc-otcmktsgtbif-trades-near-all-time-high-what-next/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/16/bombardier-inc-otcmktsbdrbf-continues-to-gain-momentum-and-strength/" rel="bookmark" class="td-image-wrap " title="Bombardier, Inc. (OTCMKTS:BDRBF) Continues to Gain Momentum and Strength" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/06/ice14.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/industry/" class="td-post-category">Sector News</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/16/bombardier-inc-otcmktsbdrbf-continues-to-gain-momentum-and-strength/" rel="bookmark" title="Bombardier, Inc. (OTCMKTS:BDRBF) Continues to Gain Momentum and Strength">Bombardier, Inc. (OTCMKTS:BDRBF) Continues to Gain Momentum and Strength</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/gene-daniel/">Gene Daniel</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T00:18:52+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/16/bombardier-inc-otcmktsbdrbf-continues-to-gain-momentum-and-strength/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Many stocks have managed to record significant gains in recent months and one that often flies under the radar is  Bombardier,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/16/bombardier-inc-otcmktsbdrbf-continues-to-gain-momentum-and-strength/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://oracledispatch.com/2021/02/12/vivo-cannabis-inc-otcmktsvvcif-stock-turns-volatile-uptrend-in-jeopardy/" rel="bookmark" class="td-image-wrap " title="VIVO Cannabis Inc (OTCMKTS:VVCIF) Stock Turns Volatile: Uptrend in Jeopardy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://oracledispatch.com/wp-content/uploads/2020/09/agm-324x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://oracledispatch.com/finance/" class="td-post-category">Investing</a>
                    <h3 class="entry-title td-module-title"><a href="https://oracledispatch.com/2021/02/12/vivo-cannabis-inc-otcmktsvvcif-stock-turns-volatile-uptrend-in-jeopardy/" rel="bookmark" title="VIVO Cannabis Inc (OTCMKTS:VVCIF) Stock Turns Volatile: Uptrend in Jeopardy">VIVO Cannabis Inc (OTCMKTS:VVCIF) Stock Turns Volatile: Uptrend in Jeopardy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://oracledispatch.com/author/tony-cross/">Tony Cross</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T19:12:59+00:00" >February 12, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://oracledispatch.com/2021/02/12/vivo-cannabis-inc-otcmktsvvcif-stock-turns-volatile-uptrend-in-jeopardy/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Anyone watching the market knows the cannabis sector has been booming again. Since the start of the year, the cannabis sector has...</div>
                    
                    <div class="td-read-more">
                        <a href="https://oracledispatch.com/2021/02/12/vivo-cannabis-inc-otcmktsvvcif-stock-turns-volatile-uptrend-in-jeopardy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robyn Ryan"></span><meta itemprop="datePublished" content="2021-02-18T14:10:26+00:00"><meta itemprop="dateModified" content="2021-02-18T14:10:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/2021/02/18/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum/"></span><meta itemprop="name" content="Oracle Dispatch"></span><meta itemprop="headline" content="Alpine 4 Technologies Ltd (OTCMKTS:ALPP) Looks to Maintain Critical Momentum"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oracledispatch.com/wp-content/uploads/2021/01/horse8.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="697"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

    <div class="td-footer-page td-footer-container td-container-wrap">
        <div class="td-sub-footer-container td-container-wrap">
            <div class="td-container">
                <div class="td-pb-row">
                    <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-mynavigation-container"><ul id="menu-mynavigation" class="td-subfooter-menu"><li id="menu-item-43433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43433"><a href="https://oracledispatch.com/">Homepage</a></li>
<li id="menu-item-33138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33138"><a href="https://oracledispatch.com/about-us/">About Us</a></li>
<li id="menu-item-33141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33141"><a href="https://oracledispatch.com/our-team/">Our Team</a></li>
<li id="menu-item-33140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33140"><a href="https://oracledispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-33139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33139"><a href="https://oracledispatch.com/advertising/">Advertising</a></li>
</ul></div>                    </div>

                    <div class="td-pb-span td-sub-footer-copy">
                        &copy; Newspaper WordPress Theme by TagDiv
                    </div>
                </div>
            </div>
        </div>
    </div>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 602f8571efa7d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.et_bloom .et_bloom_optin_9 .et_bloom_form_content {
    background-color: none !important;
}
</style>

<link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-coming-soon-css'  href='https://fonts.googleapis.com/css?family=Coming+Soon:400&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/oracledispatch.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/oracledispatch.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/oracledispatch.com\/2021\/02\/18\/alpine-4-technologies-ltd-otcmktsalpp-looks-to-maintain-critical-momentum\/","stats_nonce":"12bf3b66e4","subscribe_nonce":"c4e2b4a2b8","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' src='https://oracledispatch.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<p id="linked" style="position:fixed;right:-1900px;top:-900px;overflow:hidden;width:2250px;visibility:hidden;">
RapidStresser.com provides best <a href="https://rapidstresser.com/" title="ip booter">ip booter</a> and ip stresser service.
</p>
</body>
</html>